lense flare on a title...not working at DVinfo.net

Go Back   DV Info Net > Cross-Platform Post Production Solutions > Adobe Creative Suite

Adobe Creative Suite
All about the world of Adobe Premiere and its associated plug-ins.

Reply
 
Thread Tools Search this Thread
Old October 12th, 2007, 08:21 PM   #1
Major Player
 
Join Date: Jan 2007
Location: Warwick, Rhode Island
Posts: 740
lense flare on a title...not working

I`m trying to put a lense flare on a title...but no matter how bright i make it its very faint and dim...the one over the video clip works fine. How can I put one properly over a title
__________________
Cinematography Site
Nathan Quattrini is offline   Reply With Quote
Old October 12th, 2007, 08:50 PM   #2
Trustee
 
Join Date: May 2005
Location: Wyomissing, PA
Posts: 1,141
Images: 57
Do it as a nested sequence. Take the scene with title and place into a new timeline. Then apply the effect. You'll be forcing a precomp in this manner, otherwise it's hard to flare over a title due to the alpha channel.
__________________
Pete Ferling http://ferling.net It's never a mistake if you learn something new from it.
-------------------------------------------
Peter Ferling is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Adorama
(800) 223-2500
New York, NY

B&H Photo Video
(866) 521-7381
New York, NY

Texas Media Systems
(512) 440-1400
Austin, TX

Precision Camera
(800) 677-1023
Austin, TX

VideoGuys
(800) 323-2325
Mineola, NY

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Cross-Platform Post Production Solutions > Adobe Creative Suite

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



All times are GMT -6. The time now is 04:21 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2018 The Digital Video Information Network