Decklink and Premiere problems at DVinfo.net

Go Back   DV Info Net > Cross-Platform Post Production Solutions > Adobe Creative Suite

Adobe Creative Suite
All about the world of Adobe Premiere and its associated plug-ins.


Reply
 
Thread Tools Search this Thread
Old January 15th, 2008, 07:32 AM   #1
Major Player
 
Join Date: Apr 2006
Location: Warsaw/Poland
Posts: 716
Decklink and Premiere problems

Hello,

I am having the following problems with Decklink SP PCIe on Adobe Premiere Pro 3.1.1 on Mac OS X:

- playback randomly stops from time to time
- sometimes (at repeatable places but random at each opening of a project) the whole frame disappears and a gray screen with some colourful artifacts appears in the source material (DV MOV file)
- when I want to render I am getting "Error compilling movie: unknown error" message

There is also a minor importing issue:
- after importing standard DV project into any of BlackMagic templates, the fields in all sequences are reversed. I need to copy the whole thing into a new sequence and then it plays back ok.

Please let me know if you can help me in any way.
Bart Walczak is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Cross-Platform Post Production Solutions > Adobe Creative Suite

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 02:38 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network