Titler problem/bug in 3.2.0? at DVinfo.net

Go Back   DV Info Net > Cross-Platform Post Production Solutions > Adobe Creative Suite

Adobe Creative Suite
All about the world of Adobe Premiere and its associated plug-ins.

Thread Tools Search this Thread
Old May 2nd, 2008, 01:27 AM   #1
Major Player
Join Date: Feb 2004
Location: Oxfordshire, UK
Posts: 425
Titler problem/bug in 3.2.0?

I have an axio LE based system with Adobe Master collection CS3.

After the new update to 3.2.0 I've experienced many crashes with the titler (on new projects). The biggest problem seems to be the colour picker in the text colour selection part of the titler window - clicking it just doesn't work (i.e. cursor doesn't change to colour picking tool and it doesn't pick up any colours). Shortly after, Prem crashes.

The left hand side of the titler (tool pallet) is also still problematic and doesn't save the set sizes - as has always been a problem in CS3.

Anyone else seeing any of this?
Paul Gale is offline   Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

Omega Broadcast
(512) 251-7778
Austin, TX

(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

(800) 238-8480
Glendale, CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Cross-Platform Post Production Solutions > Adobe Creative Suite

Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -6. The time now is 01:55 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2015 The Digital Video Information Network