"Could not find any video play modules". Premier Elements 3.0 at DVinfo.net

Go Back   DV Info Net > Cross-Platform Post Production Solutions > Adobe Creative Suite

Adobe Creative Suite
All about the world of Adobe Premiere and its associated plug-ins.


Reply
 
Thread Tools Search this Thread
Old December 21st, 2008, 03:01 PM   #1
Regular Crew
 
Join Date: Sep 2003
Location: SoCal
Posts: 65
"Could not find any video play modules". Premier Elements 3.0

Running Premier Elements 3.0 with Windows XP SP3.

First got an error Premier had an error and had to close upon firing up the software. Uninstalled Premier Elements 3.0 and reinstalled and now get an error "Could not find any video play modules".

Did a system restore to known good date and still the same error. "Could not find any video play modules".

Reinstalled DirectX 9 and still the same.

I'm guessing it's a DirectX error or hoseup.

If I reinstall Windows XP or the top of the XP on the laptop now will I lose any data and settings I have now for other programs? I'm not worried about loosing any Premier files.

Thank you
__________________
Jesse James
Owner/Producer
Jesse's Hunting & Outdoors
Jesse James is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Cross-Platform Post Production Solutions > Adobe Creative Suite

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 12:39 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network