No sound with export? at DVinfo.net

Go Back   DV Info Net > Cross-Platform Post Production Solutions > Adobe Creative Suite

Adobe Creative Suite
All about the world of Adobe Premiere and its associated plug-ins.


Reply
 
Thread Tools Search this Thread
Old December 26th, 2008, 10:28 PM   #1
New Boot
 
Join Date: Dec 2008
Location: Vancouver, Canada
Posts: 16
No sound with export?

I just tried out premiere today. My main problem is that when I export a movie it has no audio. I have the same problem with FCP. It only works if I export sound through afterfx but I don't want to have a million layers. This is the general workflow that I was using:

clips from afterfx + audio from Logic (mp3) through Premiere/FCP exporting as .mov

If anyone has any suggestions I would be very grateful.

On an unrelated note, how does one lay out clips in premiere, then edit them in afterfx using the integrated functionality so that the changes appear immediately? Or am I reading things wrong?
Ian Wood is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Cross-Platform Post Production Solutions > Adobe Creative Suite

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 05:18 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network