CS4 Media Encoder Issue at DVinfo.net

Go Back   DV Info Net > Cross-Platform Post Production Solutions > Adobe Creative Suite

Adobe Creative Suite
All about the world of Adobe Premiere and its associated plug-ins.

Reply
 
Thread Tools Search this Thread
Old January 10th, 2009, 10:52 AM   #1
Regular Crew
 
Join Date: Mar 2008
Location: Princeton NJ
Posts: 35
CS4 Media Encoder Issue

I've edited an 8 minute video in very high quality 1920x1080i, originally shot in XDCAM HD MP4 ... with some standard DV .AVI shots incorporated into the piece.

I'm trying to export this timeline to a high quality blu-ray MPEG 2 file - 2-pass VBR, 25 min, 30 target, 35 maximum. Using the MPEG2 Blu-ray preset on Adobe Media Encoder for 1080i 29.97 high quality, but changing 1-pass VBR to 2-pass VBR.

It starts okay but always stops completely partway through. At times there is the dreaded PProHeadless.exe message, at other times nothing at all. Has anyone run into this problem, or are there any suggestions?

Thanks very much.

PS Since then I have tried CBR 30, also without success.

Last edited by Paul Budline; January 10th, 2009 at 02:07 PM. Reason: Addendum & correction
Paul Budline is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Adorama
(800) 223-2500
New York, NY

B&H Photo Video
(866) 521-7381
New York, NY

Texas Media Systems
(512) 440-1400
Austin, TX

Precision Camera
(800) 677-1023
Austin, TX

VideoGuys
(800) 323-2325
Mineola, NY

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Cross-Platform Post Production Solutions > Adobe Creative Suite

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



All times are GMT -6. The time now is 06:48 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2018 The Digital Video Information Network