CS4 Media Encoder Issue at DVinfo.net

Go Back   DV Info Net > Cross-Platform Post Production Solutions > Adobe Creative Suite

Adobe Creative Suite
All about the world of Adobe Premiere and its associated plug-ins.

Thread Tools Search this Thread
Old January 10th, 2009, 10:52 AM   #1
Regular Crew
Join Date: Mar 2008
Location: Princeton NJ
Posts: 35
CS4 Media Encoder Issue

I've edited an 8 minute video in very high quality 1920x1080i, originally shot in XDCAM HD MP4 ... with some standard DV .AVI shots incorporated into the piece.

I'm trying to export this timeline to a high quality blu-ray MPEG 2 file - 2-pass VBR, 25 min, 30 target, 35 maximum. Using the MPEG2 Blu-ray preset on Adobe Media Encoder for 1080i 29.97 high quality, but changing 1-pass VBR to 2-pass VBR.

It starts okay but always stops completely partway through. At times there is the dreaded PProHeadless.exe message, at other times nothing at all. Has anyone run into this problem, or are there any suggestions?

Thanks very much.

PS Since then I have tried CBR 30, also without success.

Last edited by Paul Budline; January 10th, 2009 at 02:07 PM. Reason: Addendum & correction
Paul Budline is offline   Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

Omega Broadcast
(512) 251-7778
Austin, TX

(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

(800) 238-8480
Glendale, CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Cross-Platform Post Production Solutions > Adobe Creative Suite

Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -6. The time now is 03:55 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2015 The Digital Video Information Network