low quality playback at DVinfo.net

Go Back   DV Info Net > Cross-Platform Post Production Solutions > Adobe Creative Suite

Adobe Creative Suite
All about the world of Adobe Premiere and its associated plug-ins.

Thread Tools Search this Thread
Old February 22nd, 2009, 02:09 AM   #1
Regular Crew
Join Date: Jan 2009
Location: Kathmandu, Nepal
Posts: 26
low quality playback

I am having a problem with playback in CS3

I upgraded my os from xp64 ti vista 64 I have Installed cineform 4k Build 15-January-2009 now I am having problem with playback, display resolution is low after i palyback the timeline.

I have did same thing in two different machine

one is use ATI radeon 1900 x and other one have GEFORCE 9600GT

Why it play back in low resolution even I my play back setting in highquality option
Milan Ratna Bajracharya
Milan Ratna Bajracharya is offline   Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

Omega Broadcast
(512) 251-7778
Austin, TX

(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

(800) 238-8480
Glendale, CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Cross-Platform Post Production Solutions > Adobe Creative Suite

Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -6. The time now is 12:09 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2015 The Digital Video Information Network