Huge problem with the A1s - Page 4 at DVinfo.net

Go Back   DV Info Net > Cross-Platform Post Production Solutions > Adobe Creative Suite

Adobe Creative Suite
All about the world of Adobe Premiere and its associated plug-ins.


Reply
 
Thread Tools Search this Thread
Old April 10th, 2009, 04:40 PM   #46
Regular Crew
 
Join Date: Nov 2008
Location: Broken Bow, NE
Posts: 145
I've got another problem. WMP won't play any HD mpeg videos that were exported from Premiere. The audio plays alright but the video is black.
Mitch Hunt is offline   Reply With Quote
Old April 10th, 2009, 05:09 PM   #47
Major Player
 
Join Date: Dec 2003
Location: Newberg, Oregon
Posts: 440
Sounds like you need to download the k-lite codec pack.

Or try playing with VLC.
Jeremiah Rickert is offline   Reply With Quote
Old April 12th, 2009, 12:00 AM   #48
Regular Crew
 
Join Date: Nov 2008
Location: Broken Bow, NE
Posts: 145
Thanks Jeremiah, that solved my WMP issue. I also got HDV Split to work today. Thank you for your help everyone!
Mitch Hunt is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Cross-Platform Post Production Solutions > Adobe Creative Suite

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 01:14 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network