Aiso host problem at

Go Back   DV Info Net > Cross-Platform Post Production Solutions > Adobe Creative Suite

Adobe Creative Suite
All about the world of Adobe Premiere and its associated plug-ins.

Thread Tools Search this Thread
Old May 26th, 2009, 09:05 AM   #1
Regular Crew
Join Date: Jan 2009
Location: Kathmandu, Nepal
Posts: 26
Aiso host problem

I am working on cs3 last time i am having problem with audio. When I press play popup the window " AISO host Error 709 " and after i got this message i could not play even in the new blank project it show the same message window and i could not work on my project
so i have to work on my un affected project but i have to do all the things again

how can i get out from this problem what is my exat problem
i have also reinstalled audio driver

sound card is from realtek
Milan Ratna Bajracharya
Milan Ratna Bajracharya is offline   Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

Omega Broadcast
(512) 251-7778
Austin, TX

(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

(800) 238-8480
Glendale, CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Cross-Platform Post Production Solutions > Adobe Creative Suite

Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -6. The time now is 10:56 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2015 The Digital Video Information Network