Unable to capture in Mac OSX at DVinfo.net

Go Back   DV Info Net > Cross-Platform Post Production Solutions > Adobe Creative Suite

Adobe Creative Suite
All about the world of Adobe Premiere and its associated plug-ins.

Thread Tools Search this Thread
Old June 16th, 2009, 10:52 AM   #1
Regular Crew
Join Date: Apr 2008
Location: Golden Isles, GA
Posts: 25
Unable to capture in Mac OSX

Using: Premiere Pro CS3, Mac OSX 10.4.11, HV20 as a deck via firewire.

The problem: Premiere will not capture or even show anything from the deck! Deck control works fine, but nothing's coming through.

Avid Media Composer captures w/ firewire, even iMovie can capture w/ firewire. But Premiere Pro will NOT capture or even show video from my firewire deck.

I'm also running Windows XP via bootcamp and PPro 2.0, and it captures fine on that. Just not on the Mac side.

I was also able to use HDMI via a Decklink and the firewire as a deck control, but deck control via firewire was very faulty and didn't work like it should have.

What's the deal? The problem is obviously with the program and not the firewire bus or the deck. Anyone else have this problem, or know how to fix it?

Mike Browning
Mike Browning is offline   Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

Omega Broadcast
(512) 251-7778
Austin, TX

(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

(800) 238-8480
Glendale, CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Cross-Platform Post Production Solutions > Adobe Creative Suite

Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -6. The time now is 11:09 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2015 The Digital Video Information Network