Losing sync on export at DVinfo.net

Go Back   DV Info Net > Cross-Platform Post Production Solutions > Adobe Creative Suite

Adobe Creative Suite
All about the world of Adobe Premiere and its associated plug-ins.

Thread Tools Search this Thread
Old March 23rd, 2010, 02:03 PM   #1
Major Player
Join Date: Apr 2006
Location: New York
Posts: 204
Losing sync on export

Did a search over here and at another forum and unfortunately I haven't found a solution...

I'm running Premiere (CS3) and have just finished cutting a reel to some music. Now there's a variety of footage on this reel - some 24p, some 30p, some 60i. In the timeline, everything works very well. Upon export, however, from the very beginning stuff is out of sync. I've tried .mov, .mp4, .wmv and others with no luck whatsoever. I've never experienced such a problem.

Is there anything that stands out to anyone as being the cause of this issue? Are there updates available that may help me out?

Thanks a lot!

Dave Dodds is offline   Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

Omega Broadcast
(512) 251-7778
Austin, TX

(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

(800) 238-8480
Glendale, CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Cross-Platform Post Production Solutions > Adobe Creative Suite

Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -6. The time now is 12:26 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2015 The Digital Video Information Network