Export File From Premier Pro CS3 to Encore Hangs While Importing M2V File at DVinfo.net

Go Back   DV Info Net > Cross-Platform Post Production Solutions > Adobe Creative Suite

Adobe Creative Suite
All about the world of Adobe Premiere and its associated plug-ins.


Reply
 
Thread Tools Search this Thread
Old May 24th, 2010, 06:11 PM   #1
Major Player
 
Join Date: Apr 2007
Location: California USA
Posts: 576
Export File From Premier Pro CS3 to Encore Hangs While Importing M2V File

I have 2 Windows XP installations on my system (I boot with Boot Manager and run one or the other), not simultaneously). That said, it's the same computer, the same copy of Windows XP, the same everything... the only difference is... my Clean system has only Adobe Production Premium CS3 and a couple of other applications installed on it, while my Dirty system has the Adobe Production Premium CS3 and everything else under-the-sun installed on it!

My Dirty system has no problems running NeoHD, FirstLight, Premier Pro CS3 and exporting a PPro project to Encore.

My Clean system, however, hangs during the export to Encore.

My work flow is as follows:
1) Create some footage (in my case, a 1 minute, 29.97fps clip from my 5D mk II)
2) Convert it to Cineform AVI using NeoHD's HDLink
3) Import it into PPro
4) Without editing the footage in any way, click File -> Export to Encore. Select settings to match the footage, give it a filename and a destination folder and click ok
5) Encore opens, creates the project, and begins to import the M2V file...
6) Encore hangs at 0% while importing the M2V file! The only way to stop it is by killing Encore with the Task Manager.

There is no error message, the system seems to enter an infinite loop. One of the system's quad cores maxes out to 100% (overall CPU usage is 26%), the page file stays constant at 1.12GB, and it stays like that. On my Dirty system, steps 1-5 above complete in about 60 seconds.

Again, the Clean system has very little software installed on it. The items that *are* installed on it, are also installed on the Dirty system. There is *nothing* installed on the Clean system which isn't also installed on the Dirty system (so I know there's no compatibility issues between items installed on the Clean system, as they would also effect the Dirty system!).

I might expect problems with the Dirty system due to all the crapola installed on it, but not on a clean, Windows XP/NeoHD/Premier/Encore installation.

Any ideas why Encore hangs while trying to load the M2V file?
Julian Frost is offline   Reply With Quote
Old May 24th, 2010, 07:43 PM   #2
Inner Circle
 
Join Date: Jan 2007
Location: Woodinville, WA USA
Posts: 3,464
Next time you start Premiere, try holding down the SHIFT key until it asks you what you want to do. Sometimes that works as (as David Newman put it) a slap upside the head for Premiere.

This happens on multiple projects created on the clean system? What about projects created on the dirty system? I wonder if the dirty system has some decoder or exporter that the clean system needs.
__________________
"It can only be attributable to human error... This sort of thing has cropped up before, and it has always been due to human error."
Adam Gold is offline   Reply With Quote
Old May 24th, 2010, 10:22 PM   #3
Major Player
 
Join Date: Apr 2007
Location: California USA
Posts: 576
Hi Adam,

Thanks for your reply. Unfortunately, I've already tried that. It doesn't change anything. I was having problems on the Dirty system with the Cineform QT plug-ins, as has been reported in the Cineform forum, but removing them fixed the problem there. I removed the same plug-ins on the Clean system, but now get this entirely different problem.

It's pretty frustrating. As I said above, I wouldn't expect problems on such a pristine installation, but might expect all kinds of compatibility issues on the Dirty system!
Julian Frost is offline   Reply With Quote
Old May 25th, 2010, 12:32 AM   #4
Inner Circle
 
Join Date: Jan 2007
Location: Woodinville, WA USA
Posts: 3,464
Yeah, I knew it was a long shot. Sounds like a problem for Cineform support.
__________________
"It can only be attributable to human error... This sort of thing has cropped up before, and it has always been due to human error."
Adam Gold is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Cross-Platform Post Production Solutions > Adobe Creative Suite

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 10:55 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network