Slight shift in stills after fade in and fade out? Ever seen this? at DVinfo.net

Go Back   DV Info Net > Cross-Platform Post Production Solutions > Adobe Creative Suite

Adobe Creative Suite
All about the world of Adobe Premiere and its associated plug-ins.


Reply
 
Thread Tools Search this Thread
Old September 9th, 2011, 12:31 PM   #1
Regular Crew
 
Join Date: Jan 2006
Location: Phoenix, AZ
Posts: 186
Slight shift in stills after fade in and fade out? Ever seen this?

Howdy..

I'm editing on a MacPro, Quadr4000, CS5.5, OS 10.6.8.

Exporting a project as ProRes 720p MRQ.

I notice when dissolving in or out on a still, there is a slight shift in the graphic as it dissolves in (ie. during the cross dissolve) and after it's fully in (ie. after the cross dissolve has finished). This isn't apparent on the timeline or when I playback the video in Premiere, but is there after I export. It's just a slight, 1pixel movement of the graphic that is barely noticeable by annoying nonetheless..

Any ideas as to what could be causing this? Greatly appreciated!

Best,

Ben
Ben Freedman is offline   Reply With Quote
Old September 9th, 2011, 02:54 PM   #2
Major Player
 
Join Date: Apr 2006
Location: Warsaw/Poland
Posts: 716
Re: Slight shift in stills after fade in and fade out? Ever seen this?

Is it only on dissolves or on any other effect as well?

What are the settings of your project, and what is the framerate of the source material?

Sometimes when using interlaced footage there might be a disconnect between deinterlacing of footage without effects and with effect (a bug in my opinion).

Consider adding transparent video clip on the topmost layer of the whole movie and reexporting.
__________________
Creative Impatience - The Solace of Simple Solutions. A few useful plugins for Adobe users, and my remarks on the tools and the craft in general.
Bart Walczak is offline   Reply With Quote
Old September 10th, 2011, 02:53 PM   #3
Regular Crew
 
Join Date: Jan 2006
Location: Phoenix, AZ
Posts: 186
Re: Slight shift in stills after fade in and fade out? Ever seen this?

Howdy...

I solved the issue by turning off GPU acceleration for the project. There must be something bad that happens when effects are run through the GPU... Turning off GPU for MPE and then re-exporting resulted in clean dissolves with no pixel shift at the end...

Hope this helps others...
Ben Freedman is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Cross-Platform Post Production Solutions > Adobe Creative Suite

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 03:30 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network