CS5 (PP) Not exporting audio in WMV, H.264BR, or MPEG2BR Modes at DVinfo.net

Go Back   DV Info Net > Cross-Platform Post Production Solutions > Adobe Creative Suite

Adobe Creative Suite
All about the world of Adobe Premiere and its associated plug-ins.


Reply
 
Thread Tools Search this Thread
Old November 14th, 2012, 07:44 PM   #1
Major Player
 
Join Date: Apr 2010
Location: Reading, PA USA and Athens, Greece
Posts: 269
CS5 (PP) Not exporting audio in WMV, H.264BR, or MPEG2BR Modes

I have been using my 'B' rig a bit lately to throw some cell phone vids together for a friend, and have not been able to get any audio from exports.
I used the following export settings... Audio/Video muxed.

Video Codec - WMV 9 720x1280 24P
Audio Codec - WMA 10 Professional
-Compressed 2 Pass VBR
-440Kbps, 44Khz, 2Ch, 24 bit
-Peak rate 441, buffer 5

I do not have access to my main rig or my mobile machine, and have never had problems on those exporting audio muxed with video. All three systems play 44Khz, 48Khz, and 96Khz audio back just fine via S/PDIF (optical) into my Sony receivers, and i can play anything 16 or 24 bit back as well; i have never had an audio problem. The rig in question still plays back the audio track in any format just fine btw. Thanks for any suggestions or input! I am very familiar with CS3/4/5, but this one is throwing me a curve ball. I use the same systems with the same receiver for playback, on the same Behringer monitors and JBL sub.

Could it be using 44Khz? my main rig handles it fine, so does my mobile, but both have 24bit soundcards (real soundcards). Its basically a gag gift, and it needs to be WMA, H.264-BR or MPEG2-BR will not play on my friends (old) PC. When i import the exported file into a new PP timeline, the audio file is there, but totally mute; i.e. its as if it has been totally deleted, though the track shows up in the PP audio timeline.

'B' Rig System Specs
Adobe CS5.0.0
Intel Q6600 2.4Ghz
Intel G33 motherboard Sigmatel / IDT-STAC9271 audio
8GB RAM 667 Mhz
Intel X-25M SSD (Boot/Install)
4 Disk 320GB RAID 10 Array (4x80GB 7200RPM) on ICH10R
500GB 7200 RPM HDD
Nvidia GeForce 9800GTX+ OC 1GB
1x LED LCD 1080P Display

I do not have this problem on my main or mobile rigs; specs below. I have used the identical specs on both before (custom preset for both, but the same specs, even the ancient Inspiron). I used both the cable based HD audio and S/PDIF out on the same Sony STR-DE897 reciever (which plays everything), i usually use the S/PDIF out on the Rampage III Gene motherboard on my main rig, 'B' rig, and Inspiron, which has an Audigy 2 ZS Notebook with S/PDIF out/in as well.

Main Rig*
Adobe CS5.0.0
Intel Core i7 950 4.2Ghz
Asus Rampage III Gene with 24 bit audio
12GB RAM at 1600 (close enough) Mhz
OCZ Vertex 2 128GB SSD (boot/Install)
Samsung 500GBx8 in RAID 5 on ARECA ARC-1222
1TB 7200 RPM HDD
Nvidia GeForce GTX460 1GB Galaxy Razor (single slot)
2x 1440x900 LCD HD+ Displays

Mobile Rig* (Dell Inspiron 5150 Laptop)
Adobe CS3.0.0
Intel Pentium 4 3.06Ghz w/HT
W0938 Motherboard with Soundblaster Audigy 2 Notebook PCMCIA 24 bit card installed
2GB RAM at 333Mhz
Transcend PSD320 128GB SSD (yes, an ATA SSD on a 9 year old laptop. Just came in a few days ago. I love my ancient Dell!)
Nvidia GeForce Go 5200 64MB
1600x1200 LCD
Panagiotis Raris is offline   Reply With Quote
Old November 21st, 2012, 03:50 AM   #2
Major Player
 
Join Date: Apr 2006
Location: Warsaw/Poland
Posts: 716
Re: CS5 (PP) Not exporting audio in WMV, H.264BR, or MPEG2BR Modes

I don't think cellphone video warrants 24-bit 440 kbps data bloat. I suggest exporting at 16-bit 192 kbps, and seeing how the devices support that.
__________________
Creative Impatience - The Solace of Simple Solutions. A few useful plugins for Adobe users, and my remarks on the tools and the craft in general.
Bart Walczak is offline   Reply With Quote
Old November 22nd, 2012, 02:44 PM   #3
Major Player
 
Join Date: Apr 2010
Location: Reading, PA USA and Athens, Greece
Posts: 269
Re: CS5 (PP) Not exporting audio in WMV, H.264BR, or MPEG2BR Modes

Thank you; ill try that, but the lack of audio problem persists; anything i export has an empty audio file.

I ended up transferring to another machine and it exported fine; never had this problem before with this machine.
Panagiotis Raris is offline   Reply With Quote
Old November 24th, 2012, 02:05 PM   #4
Major Player
 
Join Date: Apr 2010
Location: Reading, PA USA and Athens, Greece
Posts: 269
Re: CS5 (PP) Not exporting audio in WMV, H.264BR, or MPEG2BR Modes

uninstalled and reinstalled all audio devices and now it works; never had that issue before; never changed hardware or updated software. bug fixed; thanks!
Panagiotis Raris is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Cross-Platform Post Production Solutions > Adobe Creative Suite

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 08:59 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network