Problem with Twixtor and Fieldkit in HDV at DVinfo.net

Go Back   DV Info Net > Cross-Platform Post Production Solutions > Adobe Creative Suite

Adobe Creative Suite
All about the world of Adobe Premiere and its associated plug-ins.


Reply
 
Thread Tools Search this Thread
Old April 26th, 2007, 07:31 PM   #1
New Boot
 
Join Date: Apr 2007
Location: Stockholm
Posts: 13
Problem with Twixtor and Fieldkit in HDV

Hello!

Are the Twixtor 4.x and FieldsKit 2.0 made to work in HDV-Premiere Pro 2?

After 0-5fps render its just freeze, same with both plug-ins.. Any idea what the problem can be?

Have a Core2Duo@3.6 and 2gig ram so cant be the spec, must be a bug? But interesting its the same with both of them. In AE itīs work fine with the plug-ins, even if everything is going realy slow.. (also a bug, cant play realtime at all without effects?)

Have you experience of this?
Johan Bunis is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Cross-Platform Post Production Solutions > Adobe Creative Suite

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 04:47 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network