DV Info Net

DV Info Net (http://www.dvinfo.net/forum/)
-   AJA Io and Ki Pro (http://www.dvinfo.net/forum/aja-io-ki-pro/)
-   -   Low Audio Levels (http://www.dvinfo.net/forum/aja-io-ki-pro/501488-low-audio-levels.html)

Shaggy Franks October 11th, 2011 09:11 AM

Low Audio Levels
 
For some reason our Audio levels are being record really low over the Ki Pro.
We have a Lavalier going directly into the Ki Pro XLR (left channel) and the audio level is almost turned all the way up. Normal dialog is about touching the first and or second orange/yellow bar.

We have tested different microphone, cables, settings... nothing is giving us s good level of audio (dialog).
The funny things this happened over night like if there is a ghost in the machine???

Anybody had this kinda of experience?

Jon Thorn October 13th, 2011 11:13 AM

Re: Low Audio Levels
 
Shaggy F. - It doesn't necessarily seem like your audio is at a low level. You don't want the VU meter on the Ki Pro Mini to go into the red segment of the LEDs. If you are seeing yellow/orange LEDs lighting up, then you probably have sufficient audio levels. As a point of reference for the segmented LEDs, you can enable the Ki Pro Mini's built in 1kHz audio signal generator from the CONFIG menu parameters. This tool can give you a point of reference for your audio levels in terms of the segmented LEDs.

If you need further assistance, please feel free to contact AJA Technical Support for assistance via phone or email.

Regards,
Jon Thorn
Senior Product Manager
AJA Video Systems, Inc.

Shaggy Franks October 13th, 2011 01:59 PM

Re: Low Audio Levels
 
Thanks for the reply, its not that is low, it's a low signal that the Ki Pro is producing.
The 1kHz audio generator is right on pin point on the first yellow segment. But the audio over the mics plugged directly in the Ki Pro are low. I had the Mic level in the center and I get the first green segment bumping which has hardly any audio on the recording! If I turn up levels all the way up the red segments will start bumping.... to keep the audio in its normal level it's turn a tweak down from the maximum I would say 95% anything lower then that will produce a none useable level. :(

I know for a fact it's not the Mics, they work fine over the cameras or even the Ki
Pro mini. Is there away to rest the device... like firmware reinstall or a rest button combination?

Thanks!

Jon Thorn October 13th, 2011 02:08 PM

Re: Low Audio Levels
 
Shaggy F. - If you are having trouble understanding the operation of the device, please contact AJA Technical Support for assistance.

SUPPORT - AJA Video Systems

Regards,
Jon Thorn
Senior Product Manager
AJA Video Systems, Inc.

Shaggy Franks October 13th, 2011 02:18 PM

Re: Low Audio Levels
 
Quote:

Originally Posted by Jon Thorn (Post 1688441)
Shaggy F. - If you are having trouble understanding the operation of the device, please contact AJA Technical Support for assistance.

SUPPORT - AJA Video Systems

Regards,
Jon Thorn
Senior Product Manager
AJA Video Systems, Inc.

???not sure what you trying to say but not why getting a low level Audio signal has something to do with operations of the device???
My guess is more malfunction of the device, but I will try to us your phone service...

Ed David October 16th, 2011 05:20 PM

Re: Low Audio Levels
 
just throwing this out there - not saying that you didn't already do this. but did you set it to Line input. also in the menu options you can set a baseline value for the recordings.

I love the audio coming out of the KI Pro Mini. The preamps are excellent!

Shaggy Franks October 16th, 2011 05:40 PM

Re: Low Audio Levels
 
Yes we did all that even our Audio guys checked it out. Didn't get good feed back from them guys ether.
But I will give it one more try next week and load some screen shots up with the settings will see what feedback I get then.

Shaggy Franks November 12th, 2011 04:17 AM

Re: Low Audio Levels
 
Again we received the same issue with the KiPro on this weeks production.
Jon its shame that you are thinking its the operator but I will have to try out another KiPro and see how that turns out...

Just on the side, someone brought up if it is possible to set the audio bit rate from 24 to 16?
I could not find anything in the menu to do so.

Jon Thorn November 12th, 2011 09:20 AM

Re: Low Audio Levels
 
Shaggy F. - Have you contacted AJA Technical Support to review your settings? I would suggest doing that; I can only tell you that I haven't heard of anyone else saying that they cannot achieve enough volume from the analog inputs. AJA Technical Support will want to review your audio source, the type of cable used, if any adapters are being used, your level selection via the dip switch as well as the CONFIG menu parameter - Analog Audio. As much information as you can provide them is usually best.

There is not a setting to select 16-bit; the Ki Pro and Ki Pro Mini always produce 24-bit 48kHz audio.

Hope this is helpful,
Jon Thorn
Senior Product Manager
AJA Video Systems, Inc.


All times are GMT -6. The time now is 06:25 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2018 The Digital Video Information Network