Panasonic hvx-200 camera hiss / noise when monitoring at DVinfo.net

Go Back   DV Info Net > The Tools of DV and HD Production > All Things Audio

All Things Audio
Everything Audio, from acquisition to postproduction.


Reply
 
Thread Tools Search this Thread
Old February 6th, 2008, 03:01 PM   #1
New Boot
 
Join Date: Feb 2008
Location: Toronto, Canada
Posts: 5
Panasonic hvx-200 camera hiss / noise when monitoring

Hi,

I'm using a Sound Devices 302 with a breakaway cable recording audio to the panasonic hvx-200 camera. Whenever I monitor from the 302 mixer the audio sounds perfect, but when I switch to the monitor return of the camera, it sounds really bad with this kind of loud hiss, also, I've noticed when it is recording that there is a feint beep in the background.

I know my mixer / breakaway cable is fine because it does the same thing with a 402 mixer and different cable. I've narrowed it down to the camera because if I plug headphones in directly from the headphone out of the camera I get the same results. Also, on playback from the camera the hiss is still there, but I don't notice the beep.

My assumption is that the camera just has a really bad headphone amp, but I just want to be sure. I played around with my return trims and the headphone output on the camera, it changes a little bit, but it's still very present. I did a search about this on here and on the net but didn't find any information.

Unfortunately, I haven't heard the playback from another source yet. I'm just wondering if anybody else has had a similar problem with this camera. Actually, when I usually record audio to cameras the return monitoring is pretty bad, so I'm not surprised, but I just can't afford a good recorder yet.
Tyler Cook is offline   Reply With Quote
Old February 6th, 2008, 03:28 PM   #2
Regular Crew
 
Join Date: Feb 2007
Location: Toronto, ON
Posts: 186
Quote:
Originally Posted by Tyler Cook View Post
Hi,

I'm using a Sound Devices 302 with a breakaway cable recording audio to the panasonic hvx-200 camera. Whenever I monitor from the 302 mixer the audio sounds perfect, but when I switch to the monitor return of the camera, it sounds really bad with this kind of loud hiss, also, I've noticed when it is recording that there is a feint beep in the background.

I know my mixer / breakaway cable is fine because it does the same thing with a 402 mixer and different cable. I've narrowed it down to the camera because if I plug headphones in directly from the headphone out of the camera I get the same results. Also, on playback from the camera the hiss is still there, but I don't notice the beep.

My assumption is that the camera just has a really bad headphone amp, but I just want to be sure. I played around with my return trims and the headphone output on the camera, it changes a little bit, but it's still very present. I did a search about this on here and on the net but didn't find any information.

Unfortunately, I haven't heard the playback from another source yet. I'm just wondering if anybody else has had a similar problem with this camera. Actually, when I usually record audio to cameras the return monitoring is pretty bad, so I'm not surprised, but I just can't afford a good recorder yet.
Hey Tyler,

The Panasonic's hp monitors are noisy, period. They'll always sound hissy on the return. As for the beep.. There have been issues with cameras using P2 cards that have just been formatted. Good idea to check the P2 cards right after they've been formatted.
Jeffery Magat is offline   Reply With Quote
Old February 6th, 2008, 04:51 PM   #3
Inner Circle
 
Join Date: Jul 2002
Location: Albany, NY 12210
Posts: 2,650
Are you recording to a P2 card? That camera apparently can produce an audio anomoly when the P2 card is in slot one and you are recording HD. I haven't experienced it myself, but it has been discussed quite a bit on RAMPS. Yes, the headphone preamps are noisey, but the beeping is cause for much more concern. Is it recording that way? In other words, do you hear the beeping on playback? It's my understanding that putting the P2 card in slot two will take care of the problem.
Marco Leavitt is offline   Reply With Quote
Old February 7th, 2008, 12:41 PM   #4
New Boot
 
Join Date: Feb 2008
Location: Toronto, Canada
Posts: 5
Thanks for the replies.

They are recording to P2 Cards, they usually have two cards in both slots... so that explains the beeping. The beeping doesn't seem to happen when listening on playback, so I'm not worried about it anymore.

As for the hiss, I figured it was just bad headphone preamps... but I'm just always worried it's going to tape.

I had somebody in post listen back to it for me, and they said they didn't notice anything, so I think it's ok.
Tyler Cook is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > The Tools of DV and HD Production > All Things Audio

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 12:39 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network