Sony ECM-77 hiss with a Sony PMW-EX1 at DVinfo.net

Go Back   DV Info Net > The Tools of DV and HD Production > All Things Audio

All Things Audio
Everything Audio, from acquisition to postproduction.

Reply
 
Thread Tools Search this Thread
Old July 17th, 2008, 09:47 AM   #1
Tourist
 
Join Date: Jul 2008
Location: London, UK
Posts: 1
Sony ECM-77 hiss with a Sony PMW-EX1

I'm having trouble with hiss using ECM-77s plugged into my Sony PMW-EX1. Does anyone have any experience with similar problems and a fix?

I've used these Mics many times before with other gear and never had such problems. The camera gain is set to -59dB mic input and I'm still pushng the manual gain control hard to get decent level. Older ECM-44s seem not to have this problem. I've tried powering the mics with their internal batteries and not phantom power and that doesn't seem to make a difference. Any ideas?
Steven Ager is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Adorama
(800) 223-2500
New York, NY

B&H Photo Video
(866) 521-7381
New York, NY

Texas Media Systems
(512) 440-1400
Austin, TX

Precision Camera
(800) 677-1023
Austin, TX

VideoGuys
(800) 323-2325
Mineola, NY

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > The Tools of DV and HD Production > All Things Audio

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



All times are GMT -6. The time now is 09:31 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2018 The Digital Video Information Network