Weird Audio Problem with FX1 at DVinfo.net

Go Back   DV Info Net > The Tools of DV and HD Production > All Things Audio

All Things Audio
Everything Audio, from acquisition to postproduction.


Reply
 
Thread Tools Search this Thread
Old August 11th, 2008, 09:03 AM   #1
Regular Crew
 
Join Date: Jan 2005
Location: Cadillac, MI
Posts: 129
Weird Audio Problem with FX1

I started having a weird audio problem with my FX1 over the weekend, and I'm hoping someone might be able to shed some light on my situation.

When I hook up an external mic to the camera, the right channel comes through just fine, but the left channel is picking up in a distorted, muffled fashion -- it sounds almost like an AM radio signal, in terms of quality. I looked at the audio track in Final Cut, and the right channel looks normal -- that is, the waveform seems pretty even between the top and bottom halves.

The left channel, however, shows a very distinct imbalance (screenshot attached). I've tried everything I can think of -- two different mics, two different cables, triple-checked all the camera settings and even performed a factory reset to no avail. I'm wondering if this is a hardware problem -- perhaps the mic connector is failing? In any case, I'm really hoping someone can point me in the right direction here. Thanks in advance for any help you can provide!
Attached Thumbnails
Weird Audio Problem with FX1-audioproblems.tiff  
Eric Wotila is offline   Reply With Quote
Old August 11th, 2008, 09:01 PM   #2
Regular Crew
 
Join Date: Nov 2007
Location: Rio de Janeiro, BR
Posts: 170
I just posted something similar about my FX7.
Only saw your thread now.

Nothing as serious as your problem, but maybe those minijacks are not that good.

I guess you should send your camera to repair, nothing much you can do.

Hopefully it'll not cost you much.
__________________
Pietro Impagliazzo
flickr.com/photos/impagliazzo
Pietro Impagliazzo is offline   Reply With Quote
Old August 11th, 2008, 09:29 PM   #3
Regular Crew
 
Join Date: Jan 2005
Location: Cadillac, MI
Posts: 129
Quote:
Originally Posted by Pietro Impagliazzo View Post
I just posted something similar about my FX7.
Only saw your thread now.

Nothing as serious as your problem, but maybe those minijacks are not that good.

I guess you should send your camera to repair, nothing much you can do.

Hopefully it'll not cost you much.
Thanks -- yeah, after talking to a few people today it sounds like sending the camera in is really the only solution. I guess I'll be sending it out tomorrow. Hopefully the repair won't take too long...
Eric Wotila is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > The Tools of DV and HD Production > All Things Audio

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 09:41 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network