logic and error with sample rate when using exeternal fw drive at DVinfo.net

Go Back   DV Info Net > The Tools of DV and HD Production > All Things Audio

All Things Audio
Everything Audio, from acquisition to postproduction.


Reply
 
Thread Tools Search this Thread
Old July 14th, 2009, 02:10 AM   #1
Regular Crew
 
Join Date: Jan 2009
Location: Italy, naples
Posts: 149
logic and error with sample rate when using exeternal fw drive

hi, I am a new mac user, i own an m audio 1814 fw card, and just bought a lacie 500 gb rugged model, (with 3 interfaces, fw 400 and 800 and usb) (LaCie - Rugged Hard Disk - FireWire 800, FireWire 400 e Hi-Speed USB 2.0)

i set up on my macbook pro, in fw chain, mac book-lacie- m audio, i opened logic and try to run a project of 16 tracks stored on lacie, but i had error with sample rate, it reads 46056, and after stop and play it reads another value,
both hard disk and audio card are power supplied,
now a inverted the order, i set up first audio card and at the end the lacie and it seems it works, but i would like to understand why i got this problems
David Aliperti is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > The Tools of DV and HD Production > All Things Audio

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 07:07 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network