Noisy headphone output on Sound Devices MixPre at DVinfo.net

Go Back   DV Info Net > The Tools of DV and HD Production > All Things Audio

All Things Audio
Everything Audio, from acquisition to postproduction.


Reply
 
Thread Tools Search this Thread
Old July 5th, 2010, 05:14 PM   #1
Regular Crew
 
Join Date: May 2007
Location: Netherlands
Posts: 51
Noisy headphone output on Sound Devices MixPre

Hi all,

I recently bought a SD MixPre on eBay. When I tested it I found the headphones output rather noisy.
With the gain pots of both preamps at 0 and no mics connected, the noise became very apparent when the volume pot was over 30%. I would expect this to not be normal?
When turning the gain of the preamps up to 100% there was a barely noticeable increase in noise level, so my guess is the preamps are fine.
The high noise level is not recorded by the way, so it must be something in the headphones amp.
The limiter was off.

I use a Sony 7506 headphone for monitoring the audio.

I did some recording tests with a AT2035 and AT897 which went fine when I found the right recording levels on the MixPre and the Sony PCM-M10 I use as recorder. The MixPre TapeOut was connected to the M10 Line In.
I think the M10 does add a little noise to the recording, anyone has similar experiences?

Thanks,


Andre.
Andre Theelen is offline   Reply With Quote
Old July 5th, 2010, 05:22 PM   #2
Inner Circle
 
Join Date: Mar 2005
Location: Hamilton, Ontario, Canada
Posts: 5,742
Testing for circuit noise with no mics connected at the inputs doesn't really tell you much. You need to short the inputs before the noise you hear in the phones really means anything.

SD has really good service ... if you think there's a problen a quivk trip back to the factory with get it tuned up for a reasonable fee. They cater to the working pro, a far cry from consumer grade service.
__________________
Good news, Cousins! This week's chocolate ration is 15 grams!
Steve House is offline   Reply With Quote
Old July 5th, 2010, 06:36 PM   #3
Major Player
 
Join Date: Dec 2001
Location: Seattle, WA
Posts: 540
Andre--

I just did a quick check on my MixPre, with Sony 7506 headphones.

With the Mic gains at zero, I had no noise at any setting of the Phones volume - quiet all the way. With the Mic gains set at 12 o'clock, I could begin to hear some faint hiss at 1 o'clock on the volume. I did not try shorting the inputs, since I had no noise until I brought-up the Mic gains.

As Steve mentioned, I'd contact Sound Devices.

Cheers -
__________________
-- Vic Owen --
Vic Owen is offline   Reply With Quote
Old July 6th, 2010, 05:59 PM   #4
Regular Crew
 
Join Date: May 2007
Location: Netherlands
Posts: 51
Hi Steve, Vic,

Thank you both for your input.
There is a SD authorized service center in the Netherlands, so I'll check with them what they can do for me.

Regards, Andre.
Andre Theelen is offline   Reply With Quote
Old July 6th, 2010, 10:19 PM   #5
Inner Circle
 
Join Date: Dec 2003
Location: PERTH. W.A. AUSTRALIA.
Posts: 4,356
Andre. It may be a whole lot easier than that.


With your phones on and a mic connected, move the "TAPE RTN" switch. You may have it set in the wrong position. I think it should be switched to the right when you are NOT returning audio in from the camera to the "TAPE RTN" socket.

If the switch is in the wrong position, you will hear audio but it will be a lower level with a high noise level. I experienced this when I first used the mixer.

Last edited by Bob Hart; July 6th, 2010 at 10:22 PM. Reason: error
Bob Hart is offline   Reply With Quote
Old July 7th, 2010, 10:56 AM   #6
Regular Crew
 
Join Date: May 2007
Location: Netherlands
Posts: 51
Hi Bob,

Thanks for your suggestion! That was the problem indeed!
The TAPE RTN switch was switched to the left and when I switched it to the middle position the noise disappeared and the mixer is working perfectly :)

Another stupid user error solved...

Cheers,


Andre.
Andre Theelen is offline   Reply With Quote
Old July 7th, 2010, 11:38 PM   #7
Major Player
 
Join Date: Dec 2001
Location: Seattle, WA
Posts: 540
Good on you, Bob! It never occurred to me to have Andre check that switch -- mine has never moved from its original position. Saves an unnecessary service call.

Cheers --
__________________
-- Vic Owen --
Vic Owen is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > The Tools of DV and HD Production > All Things Audio

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 10:40 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network