Content Management Utility - no sound at DVinfo.net

Go Back   DV Info Net > The Tools of DV and HD Production > All Things Audio

All Things Audio
Everything Audio, from acquisition to postproduction.

Reply
 
Thread Tools Search this Thread
Old July 25th, 2012, 01:18 PM   #1
Tourist
 
Join Date: Jul 2012
Location: KÝbenhavn
Posts: 1
Content Management Utility - no sound

I use the Sony program Content Management Utility to import the recorded video files from my video recorder - unfortunately the program does not transmits the recorded sound - I've noticed that if I do not use the program and just use "my own" copy - paste directly from the video recorder sound is transmitted.

If I open a downloaded file and click on properties I can see that there are details of the sound file that is transferred to the system "my own" copy - paste - while no details about sound are shown in file transfer with the Content Management Utility

Missing a checkbox somewhere?
Ove Sylvest is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Adorama
(800) 223-2500
New York, NY

B&H Photo Video
(866) 521-7381
New York, NY

Texas Media Systems
(512) 440-1400
Austin, TX

Precision Camera
(800) 677-1023
Austin, TX

VideoGuys
(800) 323-2325
Mineola, NY

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > The Tools of DV and HD Production > All Things Audio

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 06:34 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2018 The Digital Video Information Network