Lav gain problem - Page 3 at

Go Back   DV Info Net > The Tools of DV and HD Production > All Things Audio

All Things Audio
Everything Audio, from acquisition to postproduction.

Thread Tools Search this Thread
Old December 16th, 2012, 12:18 PM   #31
Join Date: Jan 2011
Location: Pennsylvania
Posts: 1,334
Re: Lav gain problem

The OP has always been aware of the mic gain switch.

I have recently made him aware of the Recording Level setting (0 - 127).

Presumably he has had "plug in power" turned on, since he has been getting audio out of his mic, as per the sample that you've heard. (He said earlier that the mic did not have its own battery.)
Greg Miller is offline   Reply With Quote
Old December 16th, 2012, 10:51 PM   #32
Major Player
Join Date: Oct 2006
Location: Phoenix, AZ
Posts: 847
Re: Lav gain problem

Yes, the lav doesn't work without 'plug in power' on. The camera level is the same as the H2 when maxed out. The recording level has always been on 100.

Once I have a pure and vibrant sound, do most editors add sweeteners or leave it raw? (I use FCPX).
Weddings | Corporate | HMC150s | FCPX | Encore | Lion
Dana Salsbury is offline   Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

Omega Broadcast
(512) 251-7778
Austin, TX

(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

(800) 238-8480
Glendale, CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > The Tools of DV and HD Production > All Things Audio

Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -6. The time now is 05:23 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2015 The Digital Video Information Network