Azden 200ULT Wireless System - Problem/Normal?? - Page 2 at

Go Back   DV Info Net > The Tools of DV and HD Production > All Things Audio

All Things Audio
Everything Audio, from acquisition to postproduction.

Thread Tools Search this Thread
Old May 29th, 2006, 10:43 AM   #16
Major Player
Join Date: Feb 2005
Location: Rochester, NY
Posts: 263
Hello TY,

Great link!

I wasn't near any of the frequencies that stations in the area use. Plus I am in Upstate New York now, and I was in Orlando for the shoot. The same effect in both places. :-(

Thanks !!

Originally Posted by Ty Ford
I thnk it may also be possble that the wireless may be experiencing interference. Whare are you and what is the operating frequency of the wireless?

Go here:

Find your city and check to see if the frequency of your wireless is the same as a local TV staton.

Ty Ford
Anthony Marotti is offline   Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

Omega Broadcast
(512) 251-7778
Austin, TX

(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

(800) 238-8480
Glendale, CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > The Tools of DV and HD Production > All Things Audio

Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -6. The time now is 12:03 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2015 The Digital Video Information Network