crackling audio when converting to AVI at

Go Back   DV Info Net > The Tools of DV and HD Production > All Things Audio

All Things Audio
Everything Audio, from acquisition to postproduction.

Thread Tools Search this Thread
Old May 15th, 2007, 11:20 AM   #1
Join Date: Apr 2007
Location: Hartford, CT
Posts: 4
crackling audio when converting to AVI


Whenever I convert a video file to AVI, I get a crackling/hissing in the audio. Can anyone tell me how to stop this from happening?

I am shooting on a Sony PD170, using a Rode NTG 1 microphone. Audio gain is manual. Noise reduction is off. Audio mode is FS48K.

I edit in final cut pro (there is no problem with the audio when played back in the timeline.) The problem occurs when I export to quicktime conversion, AVI, audio at 44.1K, stereo, 8 bit. This is the workflow that my employer prefers for posting video to the web.

I'm not sure if the problem is in the camera, the computer, or the conversion process.

Sorry if I've posted to the wrong forum. This is my first post here. Thanks.

- Carolyn
Carolyn Moreau is offline   Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

Omega Broadcast
(512) 251-7778
Austin, TX

(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

(800) 238-8480
Glendale, CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > The Tools of DV and HD Production > All Things Audio

Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -6. The time now is 12:10 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2015 The Digital Video Information Network