View Full Version : Edius trial does not work


Marc Salvatore
July 4th, 2013, 01:21 PM
I have trouble believing this but I cannot get the Edius trial to run. I have searched the internet and the Edius forums concerning a license error code 15.0.0 which pops up everytime I try to run the demo. I have never installed Edius on this fresh Windows 7 system and yet they lock me out of their own demo. I have jumped through multiple hoops trying to re install with no success. I've turned off the firewall, no antivirus etc.

What gets me is that people have been experiencing this issue since 2012 and yet Grass Valley has not fixed it? Do they realize they are alienating possible future customers? It's a shame because I really wanted to try Edius before pulling the trigger on CS6. Any company that is so paranoid however as to lock out first time users from their own demo is a company I think I will pass on.

Noa Put
July 4th, 2013, 01:52 PM
Yes, you need to be a serious editor and Edius can detect if you are not. :)

Have you tried asking on the grassvalley forum? Since Grassvalley employees answer there as well I"m sure the problem you have should be possible to fix. I do know Edius doesn't like antivirus software so it might have something to do with that, just disabling antivirus software still might not be sufficient.

Marc Salvatore
July 4th, 2013, 02:47 PM
That must be it ;0

I don't have antivirus installed so that's not the issue. I did leave a message on the forum but it's awaiting moderation. The thing is people have been reporting this issue in various forum threads for a full year with no apparent solution other than direct tech support. Really ridiculous for a company that is trying to sell software. CS6 installed and gives me a full 30 days of trial. No issues at all in fact I'm editing a project right now with no limitations.

Brian Drysdale
July 5th, 2013, 03:21 PM
It sounds rather similar to to the problems that Lightworks was having with its HASP licensing (which Edius also uses). A number of people were having difficulties installing the software. In the end they dropped HASP and have gone with their own licensing system in the latest version of Lightworks. So far, it seems to have less installing and activation issues.

Marc Salvatore
July 9th, 2013, 03:36 PM
Well... Edius 7 trial just came out and thought I'd give it a try. Now I get an error that says "the application may have installed improperly." Tried installing multiple times, turned off firewall and windows defender. Ok, I officially give up.

Andres Larico
July 9th, 2013, 11:45 PM
Well... Edius 7 trial just came out and thought I'd give it a try. Now I get an error that says "the application may have installed improperly." Tried installing multiple times, turned off firewall and windows defender. Ok, I officially give up.

When I came ERROR CODE 15.00 and now with the trial of Edius 7, is because is still registered EDIUS hidden file in 'Sector 0' of the system involving C :/ .... so if you delete the hidden log can happily use the EDIUS 7, you can use the small program TRIAL RESET searches flexnet files of EDIUS, search for all the hidden registry of a facility (especially Sector O) and then delete it all the flexnet detected and ready you can use it ... The other way to do a full format of the hard drive to C:/

Vaughan Wood
July 16th, 2013, 12:59 AM
Yes, Edius is pretty easy to use and is a excellent editing program, but there must be some licensing reference somewhere on your computer. Grassvalley dropped the dongle for Version 6.5, but if your having problems with 7 there is something wrong somewhere.

I'm waiting for 7 before I upgrade and then I'll put it on an SSD with a clean install of Windows 7.

Maybe worth your while to think about that approach.

Cheers,

Vaughan

Marc Salvatore
July 17th, 2013, 01:59 PM
Thanks for trying to help guys but I just did a clean install of windows before trying to run the Edius 6.5 trial unsuccessfully. Now I'm just not willing to re-install everything just to get the Edius 7 trial to possibly work. Never have I used software that required a system re-install everytime you wanted to install it. Grass Valley never even bothered to even respond to my e-mails and did not allow my post on their forums after I registered and waited for the moderator to approve.

Al Gardner
July 17th, 2013, 02:51 PM
Marc,
Why don't you try REVO uninstaller and do an advanced uninstall of Edius.
Clear your temp folder as well.

It should install correctly.

It can be a lot easier to use then it is to install sometimes.

Ervin Farkas
July 29th, 2013, 01:49 PM
Mark,

I'm sorry to hear we lost a potential fellow Edius user. I have installed almost all versions of Edius over the last 7-8 years on various systems from PII off shelf computers to the latest Intel processors - and never ever had any problems. I cannot imagine what might be wrong with your install...

Alan Craven
June 5th, 2015, 03:47 PM
The trial fails with Error code 15 for me also. This is on a brand new Microsoft Surface 3.

No Grass Valley products have ever been installed on this system, so the standard response of Grass Valley that a previous Edius install is blocking the new one is not valid.

It looks as though I am another customer turned away by over-zealous security. I certainly will not purchase if the trial will not run.