View Full Version : lost Edius 6.5


Paul Mailath
October 15th, 2017, 07:00 AM
I had a hardware problem and corrupted my Edius 6.5.

I have 8 on my main editing computer but kept 6.5 on a 2nd machine which worked with the old version of pluraleyes. I shoot weddings with up to 6 cameras and syncing was a dream.

I've had to go back to a version 6.08 to get things working again but now I can only sync AVCHD and Eduis crashes as soon as I try to load mp4.

I can't get any support due to it being an old version so I'm not sure where to go from here. The new stand-alone pluraleyes is a joke, I may as well sync manually.

anyone got any ideas for a workaround?

Christopher Young
October 16th, 2017, 04:19 AM
Paul ~

You should be able to find your 6.5 serial number in your Grass Valley account when you log in. If you have that I have a copy of 6.55 here somewhere if you need it.

Chris Young
CYV Productions
Sydney

Paul Mailath
October 16th, 2017, 08:26 PM
thx Chris - I'd take you up o the offer if I could get into my account - tried both emails and they show no products registered (I've had Edius since Ver 4) I'll email them. The local support guys are pretty good but don't really want to know if it's an earlier version.

Dan Gunn
October 19th, 2017, 08:42 AM
Paul, I have all the discs and documentation going back to Canopus Rex. If I can help, let me know.

I have Plural Eyes too and I really miss it with Edius 8!