Got some weird green screens on some Samurai clips. at DVinfo.net

Go Back   DV Info Net > The Tools of DV and HD Production > External Video Recording Solutions > Atomos Ninja / Samurai / Shogun

Atomos Ninja / Samurai / Shogun
HD-SDI field recorders supporting a variety of codecs.

Reply
 
Thread Tools Search this Thread
Old December 11th, 2011, 11:52 PM   #1
Major Player
 
Join Date: Jan 2006
Location: Victoria Australia
Posts: 246
Got some weird green screens on some Samurai clips.

I got several green captures the other day on a 117-clip filming session. 16 had this effect. I had the SxS card from the F3 so I'm not stressed about it, but has anyone else had this?
Attached Thumbnails
Got some weird green screens on some Samurai clips.-swisse_s001_s001_t003.jpg   Got some weird green screens on some Samurai clips.-swisse_s001_s001_t110.jpg  

Got some weird green screens on some Samurai clips.-swisse_s001_s001_t097.jpg  
__________________
Peter Corbett
Powerhouse Productions www.php.com.au
Peter Corbett is offline   Reply With Quote
Old December 12th, 2011, 10:18 PM   #2
Trustee
 
Join Date: Jul 2004
Location: Canton, Ohio
Posts: 1,770
Re: Got some weird green screens on some Samurai clips.

I thought I saw a single green frame at the end of one of my clips when I had it on the timeline but not sure. Definitely not seeing this regularly in any other clips. Does this just last for a single frame or a long sequence?
Marty Hudzik is offline   Reply With Quote
Old January 23rd, 2012, 11:22 AM   #3
New Boot
 
Join Date: Jan 2007
Location: Indianapolis, Indiana
Posts: 22
Re: Got some weird green screens on some Samurai clips.

I have the exact same problem.....were you able to isolate the problem?
Ryan Sarver is offline   Reply With Quote
Old January 23rd, 2012, 02:20 PM   #4
Major Player
 
Join Date: Jan 2006
Location: Victoria Australia
Posts: 246
Re: Got some weird green screens on some Samurai clips.

Atomos are working on it, but I haven't heard anything back.
__________________
Peter Corbett
Powerhouse Productions www.php.com.au
Peter Corbett is offline   Reply With Quote
Old January 23rd, 2012, 02:37 PM   #5
New Boot
 
Join Date: Jan 2007
Location: Indianapolis, Indiana
Posts: 22
Re: Got some weird green screens on some Samurai clips.

Thanks for the update. It is totally random and unfortunate. I shoot with an F3 to slog so having a good ProRes file is pretty important. Having these kinds of problems is not very inspiring.
Ryan Sarver is offline   Reply With Quote
Old January 23rd, 2012, 02:58 PM   #6
Major Player
 
Join Date: Jan 2006
Location: Victoria Australia
Posts: 246
Re: Got some weird green screens on some Samurai clips.

Ryan, go to the Atomos contact page and send them a note specifically mentioning the F3. the more people they are aware of with the issues, the more it will help.
__________________
Peter Corbett
Powerhouse Productions www.php.com.au
Peter Corbett is offline   Reply With Quote
Old January 31st, 2012, 10:11 AM   #7
Regular Crew
 
Join Date: Jan 2008
Location: Brooklyn, NY
Posts: 119
Re: Got some weird green screens on some Samurai clips.

I am having these problems too - see there is a new firmware update available that addresses these issues that came out 30 January that says it addresses. trying this out asap. Atomos is responsive to concerns - love it!
__________________
____
www.kittyguerrilla.com
Ed David is offline   Reply With Quote
Old January 31st, 2012, 11:27 AM   #8
Major Player
 
Join Date: Sep 2011
Location: Merritt Island, Florida
Posts: 865
Re: Got some weird green screens on some Samurai clips.

So, if I understand correctly, the firmware update, ATOMSAM_v2.61, corrects this problem?

J.
James Kuhn is offline   Reply With Quote
Old February 1st, 2012, 08:43 AM   #9
Regular Crew
 
Join Date: Jan 2008
Location: Brooklyn, NY
Posts: 119
Re: Got some weird green screens on some Samurai clips.

Even newere - the firmware 2.7 update - used it yesterday - super flawless.
__________________
____
www.kittyguerrilla.com
Ed David is offline   Reply With Quote
Old February 3rd, 2012, 11:27 AM   #10
Major Player
 
Join Date: Sep 2011
Location: Merritt Island, Florida
Posts: 865
Re: Got some weird green screens on some Samurai clips.

I never had the 'green screen' issue, but the latest firmware down-load, v. 2.7, loaded flawlessly and I should be up to date. I have a Sony HXR-NX5U, a pretty good camera all on it's own, but with the Atomos Samurai on-board the difference in video quality is significant. A very nice product. I'm interested in what additional functionality the future 'firmware' updates will bring. All things taken equally, I think the Atomos products have lived-up to the 'hype'. Although, they're ability to meet an 'advertised' delivery date leaves a little to be desired.

Regards,

J.
James Kuhn is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Adorama
(800) 223-2500
New York, NY

B&H Photo Video
(866) 521-7381
New York, NY

Texas Media Systems
(512) 440-1400
Austin, TX

Precision Camera
(800) 677-1023
Austin, TX

VideoGuys
(800) 323-2325
Mineola, NY

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > The Tools of DV and HD Production > External Video Recording Solutions > Atomos Ninja / Samurai / Shogun

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 06:49 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2018 The Digital Video Information Network