Media Composer won't import footage - Page 2 at DVinfo.net

Go Back   DV Info Net > Cross-Platform Post Production Solutions > Avid Editing Family

Avid Editing Family
All flavors of Media Composer, Symphony and more.

Reply
 
Thread Tools Search this Thread
Old February 11th, 2010, 11:28 AM   #16
Sponsor: JET DV
 
Join Date: Dec 2001
Location: Southern Illinois
Posts: 7,878
It did work for me too. The solution was posted there a week after the initial issue. I had not looked back there again. Was good to see I wasn't the ONLY one with that issue (was beginning to think I was!) and glad to see an easy to apply solution.
__________________
Edward Troxel [SCVU]
JETDV Scripts/Excalibur/Newsletters
Edward Troxel is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Adorama
(800) 223-2500
New York, NY

B&H Photo Video
(866) 521-7381
New York, NY

Texas Media Systems
(512) 440-1400
Austin, TX

Precision Camera
(800) 677-1023
Austin, TX

VideoGuys
(800) 323-2325
Mineola, NY

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Cross-Platform Post Production Solutions > Avid Editing Family

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



All times are GMT -6. The time now is 12:41 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2018 The Digital Video Information Network