Ingesting incomplete clips into Avid at DVinfo.net

Go Back   DV Info Net > Cross-Platform Post Production Solutions > Avid Editing Family

Avid Editing Family
All flavors of Media Composer, Symphony and more.

Reply
 
Thread Tools Search this Thread
Old June 27th, 2006, 03:52 AM   #1
Major Player
 
Join Date: Feb 2006
Location: Atlanta
Posts: 291
Ingesting incomplete clips into Avid

At first I thought it was some kind of corruption/bugginess on Avid's part, but I've realized the clips I'm having problems with are the tail half of "incomplete" clips... i.e., the second half of a clip that spans two P2 cards. Avid clearly can't figure out what to do with them, and throws unplayable (it acts like a corrupted file) black media at the front of the clip... I assume it's the duration of the first half of the clip. This causes the timecode information in Avid to get screwed up, both in the bin display and on the actual playable part of the clip.

Is anyone familiar with this problem, and whether there's a workaround? It's quite a nightmare.
__________________
DP/Editor, Sputnik Pictures | Atlanta
HD video and RED digital cinema production
Scott Auerbach is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Adorama
(800) 223-2500
New York, NY

B&H Photo Video
(866) 521-7381
New York, NY

Texas Media Systems
(512) 440-1400
Austin, TX

Precision Camera
(800) 677-1023
Austin, TX

VideoGuys
(800) 323-2325
Mineola, NY

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Cross-Platform Post Production Solutions > Avid Editing Family

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



All times are GMT -6. The time now is 06:17 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2018 The Digital Video Information Network