Blu-Ray Authoring on Mavericks at DVinfo.net

Go Back   DV Info Net > Cross-Platform Post Production Solutions > Distribution Center > Blu-Ray Authoring

Reply
 
Thread Tools Search this Thread
Old April 1st, 2014, 02:10 PM   #1
New Boot
 
Join Date: Oct 2010
Location: Toronto, Ontario, Canada
Posts: 5
Blu-Ray Authoring on Mavericks

"Please insert recordable disc" is the theme of this problem.

I bought a Samsung SE-506BB blu-ray burner that just doesn't want to write blu-rays for me. I've tried Verbatim BD-R's and Maxell BD-R's with no luck. I use Adobe Encore CS6 to build everything and when I put in the disc before burning, it pops out and reads "Please insert recordable disc". I've tried every disc in the spindle thinking that maybe a few were duds. Nope.

I also have tried building a disk image (iso file) first and still no go. I've purchased Roxio Toast 11 and the Blu-Ray plugin, same thing, "Please insert recordable disc".

I'm regretting upgrading my OS to Mavericks. I think this is the problem but I wanted to know if anyone has seen this before or has the same model burner and is successfully making blu-rays.

Any advice would be greatly appreciated!

Thank you!

Julian
Julian Hall is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Adorama
(800) 223-2500
New York, NY

B&H Photo Video
(866) 521-7381
New York, NY

Texas Media Systems
(512) 440-1400
Austin, TX

Precision Camera
(800) 677-1023
Austin, TX

VideoGuys
(800) 323-2325
Mineola, NY

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Cross-Platform Post Production Solutions > Distribution Center > Blu-Ray Authoring

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



All times are GMT -6. The time now is 04:34 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2018 The Digital Video Information Network