DV Info Net

DV Info Net (http://www.dvinfo.net/forum/)
-   Canon EOS Crop Sensor for HD (http://www.dvinfo.net/forum/canon-eos-crop-sensor-hd/)
-   -   Custom picture style (http://www.dvinfo.net/forum/canon-eos-crop-sensor-hd/473873-custom-picture-style.html)

Khoi Pham March 1st, 2010 01:05 PM

Custom picture style
 
It appears that you can not load a custom picture style in the T2i in Movie mode, the "register user defined style" is gray out, but not gray out when you go to picture mode like Program or Tv...
Also you can not white balance shift in Movie mode only in picture mode.
Am I missing something? or I guess because it is less than half the cost of the 7D?

Khoi Pham March 1st, 2010 01:21 PM

My bad, I figured out how to load custom picture style through the still mode and then go back to movie mode and load it in, it just doesn't have white balance shift.

Ala Shiban March 6th, 2010 05:58 AM

Thanks Khoi for the testing -

This will come in handy for grading

Brad Higerd May 26th, 2010 09:08 AM

Picture Styles
 
Khoi,

Somewhere on the web I found a posting where you shared your favorite custom picture style. Let me share first off that it's very good. What I'm curious about is whether my import of your profile lost settings along the way. As it turned out, your fav profile is under the "standard" setting (on my T2i anyway), and everything on the presets was defaulted:

Sharpness - 3
Everything else - middle setting

Is this the set-up you use with your favorite preset, or not?

And Khoi, I appreciate your contribution on the site. Clearly, you think through your answers.

Brad

Khoi Pham May 26th, 2010 09:29 AM

Brad, no that is not mine, mine was neutral ,3 for sharpness and 0 contrast, -2 saturation, -1 tone, plus more adjusment in the gamma curve and tone in the picture style editor, if you load my preset in you will see it in there, BUT, at that time, I didn't know that my NLE (Edius) has a bug intepret .mov file and it crushed black and clip white and so my preset were adjust according to my NLE and so it should be too flat if your NLE correctly decoding the .mov file and so if you are not using Edius you should not load my preset.

Brad Higerd May 26th, 2010 09:59 AM

Figured those presets were lost on your picture style, as they came in exactly the same for the Marvels Film Cine-gamma S-Curve v 1.2 curvature. I guess the curve is still making the camera, as the name on the profile is showing up.

BTW, what I liked about your profile was the way you handled the color red, which is often way too bold in digital video. But as you suggested, I'll reluctantly dump your profile from my list.

And no direct .mov files for my editor either (although software manufacturer states it's capable). If I still worked on Macs...; but alas, I know how to use a computer. I edit on Vegas 9.0 with Cineform.

Thanks for the quick reply! (And I now know to watch closer as I import other people's picture styles.)

Brad Higerd May 26th, 2010 11:23 AM

Determined to be an operator problem, again. If only I could be sent off with a Mack warranty card...

Regardless, like your posts, and like your picture style, even if it was meant for Edius.


All times are GMT -6. The time now is 08:37 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2018 The Digital Video Information Network