Issue w/ dull colors on output w/ Compressor on 7D footage at DVinfo.net

Go Back   DV Info Net > Canon EOS / MXF / AVCHD / HDV / DV Camera Systems > Canon EOS Crop Sensor for HD

Canon EOS Crop Sensor for HD
APS-C sensor cameras including the 80D, 70D, 7D Mk. II, 7D, EOS M and Rebel models for HD video recording.


Reply
 
Thread Tools Search this Thread
Old March 4th, 2010, 02:13 PM   #1
Tourist
 
Join Date: Feb 2010
Location: Cherry Hill, NJ
Posts: 4
Issue w/ dull colors on output w/ Compressor on 7D footage

Why is it my footage is coming out kinda dull & a little more gray-ish?

I convert my 7D footage to ProRes422, that looks fine.
Import to FCP project, looks fine in timeline window. Project settings set to match ProRes422 converted files.

But exporting it to Compressor and when finished converting FCP sequence, the final output looks dull in color. Am I missing some major steps somewhere? I just output to H.264 .mov file, and had video compression settings fairly high. Any recommendations there?

I'm just using 'Standard' picture profile settings in 7D for now, and not doing any color grading. Help appreciated. I'm fairly new to FCP, Compressor, 7D and just trying to learn.
Dan Nguyen is offline   Reply With Quote
Old March 4th, 2010, 02:32 PM   #2
New Boot
 
Join Date: Feb 2010
Location: Stavanger, Norway
Posts: 14
Check if you are compressing to H.264 with YUV broadcast safe colors? You need to compress to RGB.
Onar Stangeland is offline   Reply With Quote
Old March 4th, 2010, 03:30 PM   #3
Tourist
 
Join Date: Feb 2010
Location: Cherry Hill, NJ
Posts: 4
okay, since i had created the FCP project before realizing the issue, i see my sequence settings are indeed set to render at YUV.

I tried changing the the project's sequence settings to render RGB.
But after compressing, still getting what seems to be YUV colors.

Is there a setting in Compressor to make sure it does RGB also?
Or am I stuck with these project YUV settings and have to re-do entire FCP project?
Dan Nguyen is offline   Reply With Quote
Old March 4th, 2010, 04:16 PM   #4
Major Player
 
Join Date: Sep 2006
Location: London, England
Posts: 969
What you are noticing is a gamma shift. It's a PITA bug that Apple should have solved years ago.

Go to the player preferences and check the box marked enable FCP Color.
__________________
Writer-Director-DOP
www.liamhall.net
Liam Hall is offline   Reply With Quote
Old March 4th, 2010, 04:26 PM   #5
Tourist
 
Join Date: Feb 2010
Location: Cherry Hill, NJ
Posts: 4
player preferences of FCP? where is this located?
I'm using FCP 6.0.6
Dan Nguyen is offline   Reply With Quote
Old March 4th, 2010, 04:30 PM   #6
Major Player
 
Join Date: Sep 2006
Location: London, England
Posts: 969
Open your MOV file in QuickTime then go; QuickTime Player>Preferences...>Enable FCP...
__________________
Writer-Director-DOP
www.liamhall.net
Liam Hall is offline   Reply With Quote
Old March 4th, 2010, 04:40 PM   #7
Tourist
 
Join Date: Feb 2010
Location: Cherry Hill, NJ
Posts: 4
Ah, all right, there we go!
Thanks lot guys.
Glad a noob like me can get solid answers for even these simple but nagging little things.
Dan Nguyen is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Canon EOS / MXF / AVCHD / HDV / DV Camera Systems > Canon EOS Crop Sensor for HD

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 01:20 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network