DV Info Net

DV Info Net (http://www.dvinfo.net/forum/)
-   Canon EOS Crop Sensor for HD (http://www.dvinfo.net/forum/canon-eos-crop-sensor-hd/)
-   -   Thin White line on display..... (http://www.dvinfo.net/forum/canon-eos-crop-sensor-hd/488594-thin-white-line-display.html)

Christos Houliara December 7th, 2010 03:42 PM

Thin White line on display.....
 
Hey...well maybe that's something new to all of us (7D owners)....i haven't so much problems so far...besides some normal ones (overheating one or two times)...but some days ago...a white thin line appears almost at the bottom of the LCD screen from right till the middle of the screen...at first i was very worried because of the footage that i had already shot.....i check the monitor and there is again the white line......and then i immediately check the footage.....which looks o.k..nothing wrong is there...so i supposed that has something to do with the LCD screen....anyway...did anyone experienced something like that....

Norman Pogson December 7th, 2010 07:30 PM

The only white line I have is the buffer over run on the right side of the LCD see page 158 of the 7D instruction manual.

Christos Houliara December 8th, 2010 01:47 AM

Thank you but nope...is not that...i mean that i know that...but this is something completely different....i will upload some photos......thank you anyway......


All times are GMT -6. The time now is 11:05 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2018 The Digital Video Information Network