No sound from built in mic at DVinfo.net

Go Back   DV Info Net > Canon EOS / MXF / AVCHD / HDV / DV Camera Systems > Canon EOS Full Frame for HD

Canon EOS Full Frame for HD
All about using the Canon 1D X, 6D, 5D Mk. IV / Mk. III / Mk. II D-SLR for 4K and HD video recording.


Reply
 
Thread Tools Search this Thread
Old September 12th, 2009, 03:43 AM   #1
Regular Crew
 
Join Date: Jan 2007
Location: Zagreb, Croatia
Posts: 124
No sound from built in mic

I have lost the sound from my built in mic. No recording, just low hiss. (The sound is turned on, off course). External mic, when plugged in, however works fine, the sound is there. Is there some switch between the two that I am no aware of? Am I missing something here, or ... Is it possible that the mic input is jammed and not switching back to built in mic after external one has been unplugged? Any idea?
Daniel Ridicki is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Canon EOS / MXF / AVCHD / HDV / DV Camera Systems > Canon EOS Full Frame for HD

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 04:01 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network