DV Info Net

DV Info Net (http://www.dvinfo.net/forum/)
-   Canon EOS Full Frame for HD (http://www.dvinfo.net/forum/canon-eos-full-frame-hd/)
-   -   have firmware 1.2.4. . .want to upgrade but need 2.04 (http://www.dvinfo.net/forum/canon-eos-full-frame-hd/483809-have-firmware-1-2-4-want-upgrade-but-need-2-04-a.html)

Josh Bass August 25th, 2010 12:19 AM

have firmware 1.2.4. . .want to upgrade but need 2.04
 
So my girlfriend got a 5Dm2 recently, and somehow, though it was only weeks ago, this thing shipped with firmware 1.2.4. As i go to the Canon firmware upgrade page, it says the newest version, 2.07, is only good for cameras with up to 2.03 or 2.04. So I need this intermediate old firmware to get the newest. Every time I google it I eventually get pointed back to the Canon page with 2.07, so not sure how to find this older firmware.

On a mac here, by the way. Thanks.

Antti Turpeinen August 25th, 2010 01:46 AM

Hi,

I got it here. Send me a message with your email.


All times are GMT -6. The time now is 01:42 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2018 The Digital Video Information Network