Mk3 not responding to external battery - any ideas? at DVinfo.net

Go Back   DV Info Net > Canon EOS / MXF / AVCHD / HDV / DV Camera Systems > Canon EOS Full Frame for HD

Canon EOS Full Frame for HD
All about using the Canon 1D X, 6D, 5D Mk. IV / Mk. III / Mk. II D-SLR for 4K and HD video recording.


Reply
 
Thread Tools Search this Thread
Old October 8th, 2012, 08:10 PM   #1
Major Player
 
Join Date: Dec 2005
Location: Melbourne, AUSTRALIA
Posts: 735
Mk3 not responding to external battery - any ideas?

Hello,

I have just bought a Lanparte 150Wh external battery and pinch to power my Mk3 and other devices.

The power supply works perfectly to a friend's Mk2 out of the 7.4v output but my Mk3 responds in different ways.

Sometimes it fires up just fine and works. Other times - a lot of the time - the red light on the back of the camera flicks three times and the flat battery indicator flicks on the camera's top lcd screen.

Worse still, sometimes it successfully turns on, only to suddenly shut down when I press the start/stop button to activate live view.

I don't know anything about batteries and power but the battery has this info written on it:

Digital Lithium-Ion
V-Mount Battery
Model: LPT-VB-150 Voltage 14.8V
Capactiy: 10.1AH/150Wh

Can anyone shed any light on the problem? Do I have a faulty camera? The cable, battery and pinch all seem to work fine with the Mk2.
__________________
John Hewat
Mammoth Media Productions
John Hewat is offline   Reply With Quote
Old October 8th, 2012, 09:42 PM   #2
Inner Circle
 
Join Date: Feb 2007
Location: Fairfield, Dunedin, New Zealand
Posts: 3,634
Images: 18
Re: Mk3 not responding to external battery - any ideas?

Um, er, what's a "pinch"?


CS
Chris Soucy is offline   Reply With Quote
Old October 8th, 2012, 11:04 PM   #3
Major Player
 
Join Date: Dec 2005
Location: Melbourne, AUSTRALIA
Posts: 735
Re: Mk3 not responding to external battery - any ideas?

Good question.

This thing: LanParte V-Mount Power Supply Pinch w/ HDMI Splitter :: OziRig Pro Australia

This is the specific kit I bought, but with a bigger battery: LanParte Complete V-Mount Power Supply Kit :: OziRig Pro Australia
__________________
John Hewat
Mammoth Media Productions
John Hewat is offline   Reply With Quote
Old October 9th, 2012, 12:30 AM   #4
Inner Circle
 
Join Date: Feb 2007
Location: Fairfield, Dunedin, New Zealand
Posts: 3,634
Images: 18
Re: Mk3 not responding to external battery - any ideas?

OK, strange name, but what the hell.

Suppose the first thing to check is that the output power of the "pinch" is suitable for the camera.

What does the III require, both voltage and current/ wattage?

Then, if it's theoretically compatible, is it actually delivering the goods?

Tricky thing to test under load, if you have no idea what you're doing and don't have access to the necessary gear.

From the information supplied, it would, on the face of it, appear to be a "power supply can't deliver enough power, so the voltage drops below what the camera can run on" situation.

Confusing the crap out of me is the photos of said "pinch" which is shown with either:

15 volts, 12 volts & 5 volts outputs...........

OR

12 volts and 7.2 volts if you have the HDMI splitter.

If you have the first and your camera requires 7.2 volts, you're screwed.

If you have the second (and your camera requires 7.2 volts), is it putting out enough current to run the camera?

Without knowing the details of the cameras requirements and what the "pinch" can deliver, I'm in fairy land with this one.


CS
Chris Soucy is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Canon EOS / MXF / AVCHD / HDV / DV Camera Systems > Canon EOS Full Frame for HD

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 03:49 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network