Self-stopped XM2 at DVinfo.net

Go Back   DV Info Net > Canon EOS / MXF / AVCHD / HDV / DV Camera Systems > Canon HDV and DV Camera Systems > Canon XL and GL Series DV Camcorders > Canon GL Series DV Camcorders

Canon GL Series DV Camcorders
Canon GL2, GL1 and PAL versions XM2, XM1.


Reply
 
Thread Tools Search this Thread
Old May 9th, 2004, 05:53 PM   #1
Tourist
 
Join Date: May 2004
Location: Vrbas,Serbia&Montenegro
Posts: 3
Self-stopped XM2

I have XM2 for six months and it worked great until last saturday. I was recording wedding and in first hour everything was OK.While recording it turned of for a single moment and come back in pause ready for record.That thing happened six or seven times,I can not remember,but it was more than irritating.All the time XM2 was powered by BP-945 battery pack as many times before.I use Maxell tapes also as many times before.At home I tried to record constantly and with a short breaks and it was good.But what if this thing happens in the middle of important shooting?Worse.Now I hear a unheard before noise in tape deck while recording.I love this camcorder and I am 100% sure that my XM2 was quiet during recording.Please help me
Goran Perovic is offline   Reply With Quote
Old May 10th, 2004, 12:13 AM   #2
Old Boot
 
Join Date: Aug 2002
Location: London UK
Posts: 3,528
Not good . ..

Goran, not good, not good at all. Did you buy it NEW or was it secondhand? Do you have a current warranty cover for it? I notice you reside in Serbia. What is the Canon cover for you in your country?

My first thoughts were a bad, failing system battery. Then you spoke of a "noise" this is something else . . If you bought this machine secondhand could you get back to your seller and ask some "polite" questions. My opinion that if you did buy secondhand it is "caveat emptor" or "Buyer Beware". How much in dollars or pounds sterling did you pay for this machine? This may well indicate the quality of the machine if secondhand.. .

Okay if it is a system battery - this COULD be the stopping and starting - this can be easily replaced. Do you have the manual? In here it will tell you how to replace IF this is the case . . the noise thing is making me think it something far more serious. Not good!!

Grazie
Graham Bernard is offline   Reply With Quote
Old May 10th, 2004, 01:25 AM   #3
Tourist
 
Join Date: May 2004
Location: Vrbas,Serbia&Montenegro
Posts: 3
XM2

I bought it brand new.It costs about 2200euros without extra battery,tapes etc.I have a current warranty,but XM2 was bought in Singapore and things here don't work so easily.
Today I'll try how is going with playback mode for two or three hours.Like I wrote, I tried with recording and picture quality is still perfect, but the noise inside.It seems that tape is rolling with more noise than before.I'll try in LP mode.Thanks anyway!
Goran Perovic is offline   Reply With Quote
Old May 10th, 2004, 01:45 AM   #4
Retired DV Info Net Almunus
 
Join Date: Dec 2001
Location: Chicago, IL
Posts: 6,943
Check the tightness of the battery's seat on the camera. Make sure it isn't losing electrical contact. This has happened to others.

I don't know what noise you may be hearing in the transport but tape speed is not likely related to it. Avoid LP mode; it's just a hazard.

It may be time for a trip to Canon service, wherever that may be for you.
__________________
Lady X Films: A lady with a boring wardrobe...and a global mission.

Hey, you don't have enough stuff!
Buy with confidence from our sponsors. Hand-picked as the best in the business...Really!

See some of my work one frame at a time: www.KenTanaka.com
Ken Tanaka is offline   Reply With Quote
Old May 10th, 2004, 04:53 AM   #5
Old Boot
 
Join Date: Aug 2002
Location: London UK
Posts: 3,528
I agree with Ken. Check the "feel" of the battery in it's position on the cammie. does it feel loose? - DON'T use LP it is something we should all avoid . . . trip to Canon would be recommended .. wherever that is for you . . sorry . . not good news . .

Grazie
Graham Bernard is offline   Reply With Quote
Old May 11th, 2004, 07:01 PM   #6
Tourist
 
Join Date: May 2004
Location: Vrbas,Serbia&Montenegro
Posts: 3
I've tried again and it works.Still I can hear tape "louder",but picture&sound quality is OK.
I made a contact with Canon.
Thank you very much>
Goran Perovic is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Canon EOS / MXF / AVCHD / HDV / DV Camera Systems > Canon HDV and DV Camera Systems > Canon XL and GL Series DV Camcorders > Canon GL Series DV Camcorders

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 11:28 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network