GL-2 playback problem - Page 2 at DVinfo.net

Go Back   DV Info Net > Canon EOS / MXF / AVCHD / HDV / DV Camera Systems > Canon HDV and DV Camera Systems > Canon XL and GL Series DV Camcorders > Canon GL Series DV Camcorders

Canon GL Series DV Camcorders
Canon GL2, GL1 and PAL versions XM2, XM1.


Reply
 
Thread Tools Search this Thread
Old May 6th, 2003, 08:18 AM   #16
Regular Crew
 
Join Date: Mar 2003
Location: Fruitland, MD
Posts: 41
I promised earlier that I would respond with any information concerning a resolution to the playback problem I was having with my GL-2.
When the unit was sent to Canon for the second attempt at repair, the technician was ready with the necessary test equipment. And, once again, to the day, the GL was returned in a week (Not bad).
On this ocassion the "main CBA" was replaced and all is finally well once again. I have had sufficient time to check out the camcorder and playback has been normal. I hope this helps anyone with a similar problem although it does appear to be very rare. Now if I can just figure out what the "main CBA" is.
Tom Markos is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Canon EOS / MXF / AVCHD / HDV / DV Camera Systems > Canon HDV and DV Camera Systems > Canon XL and GL Series DV Camcorders > Canon GL Series DV Camcorders

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 12:27 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network