Audio Out of Sync at DVinfo.net

Go Back   DV Info Net > Canon EOS / MXF / AVCHD / HDV / DV Camera Systems > Canon HDV and DV Camera Systems > Canon XL and GL Series DV Camcorders > Canon GL Series DV Camcorders

Canon GL Series DV Camcorders
Canon GL2, GL1 and PAL versions XM2, XM1.


Reply
 
Thread Tools Search this Thread
Old March 7th, 2007, 06:07 PM   #1
Major Player
 
Join Date: Aug 2006
Location: Madison, WI
Posts: 373
Audio Out of Sync

So, I was editing some footage last week (Final Cut Pro) and noticed that the audio was out of sync with the video. After a lot of pain, I got it lined up - it was 1sec:2frame out of sync.

This is from a GL1.

This is the first time I've seen the issue happen with any of my cameras (all GL1). I also haven't seen it happen with Premiere. Turned a quick capture/burn into a much longer process.

Why would this happen, how could I prevent it in the future?

Mic - onboard system mic
Lisa Shofner is offline   Reply With Quote
Old March 7th, 2007, 11:35 PM   #2
Old Boot
 
Join Date: Aug 2002
Location: London UK
Posts: 3,528
Quote:
Originally Posted by Lisa Shofner View Post
So, I was editing some footage last week (Final Cut Pro) and noticed that the audio was out of sync with the video.
Are you suggesting it is the GL1. In which case I'd want to run a series iof tests:-

#1 - Monitor straight thru' camera WITHOUT capture to a TV/Monitor.

#2 - Monitor FROM camera capture tape FROM camera to a TV/Monitor.

#3 - Now capture to FILE and monitor that.

#4 - Repeat #1 > #3 with ANOTHER non-GL1 DV camera.

#5 - Repeat #3 with ANOTHER older tape that you know as being correct.


For me this would EITHER nail the camera as the culprit OR remove it from the issue-audit. Once I had reassured myself that the camera was not at fault - this is what you were implying - I'd look to my PC, here an Apple, for any further testing
My money is on it NOT being the camera. This testing would also do something else too. It would suggest that either the Apple capture or supporting program is applying some form of latency OR that within the edit there is latency OR your method of monitoring has introduced some latency. And these you need to test separately.

I know nothing about Apple's or FCP, but you are saying that :"This is the first time I've seen the issue happen with any of my cameras (all GL1). I also haven't seen it happen with Premiere." - Again, this implies that the camera isn;t at fault and that it is your edit deck/monitoring side that has introduced the latency.

Sorry - can't help much further - g
Graham Bernard is offline   Reply With Quote
Old March 8th, 2007, 05:32 AM   #3
Wrangler
 
Join Date: Sep 2001
Location: Northern VA
Posts: 4,293
Was this a consistent 32 frames for the entire cpature? If so, I suspect some stray latency in your capture system.

Or was it a slight drift of the audio from the video over time?
__________________
dpalomaki@dspalomaki.com
Don Palomaki is offline   Reply With Quote
Old March 8th, 2007, 10:34 AM   #4
Major Player
 
Join Date: Aug 2006
Location: Madison, WI
Posts: 373
Yes, the whole thing was out of sync from the beginging.

I don't know if it is the cam or the machine...but i've loaded video from other cameras, i've loaded video from the same cam. Loaded to Mac, PC, external drive, internal drive. Just the one clip was out of sync.

Not necessarily blaming the camera, but it was my first guess. I mean, the machine has been fine with other cams - and i've done the same thing, same setup, for capturing the footage every time.

I have read a few things about "audio drift" which I am not familiar with, so thought maybe someone else with GL1 experiance would know what could be done if it is a camera setting.
Lisa Shofner is offline   Reply With Quote
Old March 8th, 2007, 02:18 PM   #5
Major Player
 
Join Date: Nov 2006
Location: Central North Carolina (Raleigh, Durham, & surrounding areas)
Posts: 301
Quote:
Originally Posted by Lisa Shofner View Post
So, I was editing some footage last week (Final Cut Pro) and noticed that the audio was out of sync with the video. After a lot of pain, I got it lined up - it was 1sec:2frame out of sync.
I've had this happen to me a few times. I don't think my problem was the camera or the capture, but I think it was me. Somewhere in my concentration on the edit, I think I must've moved the slider bar wrong and suddenly I found that my audio was out of sync. Now, I lock down every track that I'm not directly working on and save my project every time I get something just the way I want it. At roughly half-way complete, I create a new file name and save it to another hard drive. I thought I'd done all this on a current Christmas project, only to find my that audio was 67 frames ahead of one of the video tracks. Oh, well, it only took 4 hours to fix. I guess it coulda been worse!

Mark
Mark Holland is offline   Reply With Quote
Old March 10th, 2007, 06:44 AM   #6
Wrangler
 
Join Date: Sep 2001
Location: Northern VA
Posts: 4,293
Quote:
I have read a few things about "audio drift" which I am not familiar with, so thought maybe someone else with GL1 experiance would know what could be done if it is a camera setting.
The audio drift thing, when it happens, is a gradual effect that occurs over the length of a long clip. At there start of th capture they are in sync an at the end they are slightly out of synch. This is caused by a very slight difference between the audio and video clocks. You might see in someof the end the end clips if it if you capture a 30 minute clip and then cut it into many short clips But that does not sound like what you describe. Some NLE's will compensate for this by settings.

As Mark notes, it is possible to get the audio and video out of sync once they are on a timeline of they are unlinked/unlocked.
__________________
dpalomaki@dspalomaki.com
Don Palomaki is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Canon EOS / MXF / AVCHD / HDV / DV Camera Systems > Canon HDV and DV Camera Systems > Canon XL and GL Series DV Camcorders > Canon GL Series DV Camcorders

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 01:31 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network