HELP! My CPU no longer recognizes my GL2!! at DVinfo.net

Go Back   DV Info Net > Canon EOS / MXF / AVCHD / HDV / DV Camera Systems > Canon HDV and DV Camera Systems > Canon XL and GL Series DV Camcorders > Canon GL Series DV Camcorders

Canon GL Series DV Camcorders
Canon GL2, GL1 and PAL versions XM2, XM1.


Reply
 
Thread Tools Search this Thread
Old July 11th, 2007, 12:25 AM   #1
New Boot
 
Join Date: Jul 2005
Posts: 20
HELP! My CPU no longer recognizes my GL2!!

*This may take a computer wiz to help, but I would appreciate any ideas/feedback on this.
In short, I switched videocards temporarily, then switched back to my original video card, and now when I attach my GL2 Via FireWire, my computer doesn't properly recognize it. There are no neccessary drivers for importing from a GL2, that's what baffles me. I know it's not the camera, I tried importing on someone else's cpu and it worked.
Now for the details...
*I work on a pretty old cpu, Windows XP Service Pack 2, CPU is AMD XP3200+ 2.9 GHz 1 GB RAM....I import not using my video card rather another card with 3 firewire imports. I took out my Radeon 8500 DV Video Card, tried out a different one, but then Windows then told me I have to reactivate because of hardware changes, then I tried to import footage, it didn't work, in the device manager I found my GL2 and it said " Windows cannot start this hardware device because its configuration information (in the registry) is incomplete or damaged. (Code 19) Click Troubleshoot to start the troubleshooter for this device." I tried to troubleshoot with no success. Then I switched back to my Radeon 8500 Video Card thinking the old configuration will still work and it doesn't, I can't import anything now. Any hope before I have to take my computer to a repair shop?
Tyler Panah is offline   Reply With Quote
Old July 11th, 2007, 02:57 AM   #2
Inner Circle
 
Join Date: Feb 2007
Location: Tucson AZ
Posts: 2,207
I have a vague recollection that you can delete the device in the device manager and Windows ought to see it as a new device next time you attach it. I think I had a problem like this with some other hardware years ago and tried it. Not sure I remember if it worked or not, though!

I hope someone else can offer more help. Like I say this was just a vague recollection and might be totally wrong.

I'll check back in the AM and if nobody smarter than I has chimed in I'll call around and see if I can find someone who knows what they're talking about.
Jim Andrada is offline   Reply With Quote
Old July 11th, 2007, 08:42 AM   #3
Wrangler
 
Join Date: Sep 2001
Location: Northern VA
Posts: 4,298
Probably need to remove and reinstall your video card drivers as a start. Any you may need to remove and reinstall other drivers associated with the video and IEEE1394 capability, especially if they came with your NLE capture system.

Reactivation of Windows XP is relatively painless, and can be triggered by any number of system changes such as a new system hard drive, change in CPU, change in video card, network card, etc. These are oriented to trapping installation of the software on more than one PC via drive imaging processes.
__________________
dpalomaki@dspalomaki.com
Don Palomaki is offline   Reply With Quote
Old July 11th, 2007, 12:35 PM   #4
New Boot
 
Join Date: Jul 2005
Posts: 20
Quote:
Originally Posted by Jim Andrada View Post
I have a vague recollection that you can delete the device in the device manager and Windows ought to see it as a new device next time you attach it. I think I had a problem like this with some other hardware years ago and tried it. Not sure I remember if it worked or not, though!

I hope someone else can offer more help. Like I say this was just a vague recollection and might be totally wrong.

I'll check back in the AM and if nobody smarter than I has chimed in I'll call around and see if I can find someone who knows what they're talking about.
Jim, I tried the device manager method, but I get the same error message, I will try rolling back my video card drivers and or reinstalling them.
Tyler Panah is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Canon EOS / MXF / AVCHD / HDV / DV Camera Systems > Canon HDV and DV Camera Systems > Canon XL and GL Series DV Camcorders > Canon GL Series DV Camcorders

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 10:18 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network