Problem with HV20 Capture - Help please?? at DVinfo.net

Go Back   DV Info Net > Canon EOS / MXF / AVCHD / HDV / DV Camera Systems > Canon XA and VIXIA Series AVCHD Camcorders > Canon VIXIA Series AVCHD and HDV Camcorders

Canon VIXIA Series AVCHD and HDV Camcorders
For VIXIA / LEGRIA Series (HF G, HF S, HF and HV) consumer camcorders.

Reply
 
Thread Tools Search this Thread
Old April 25th, 2008, 12:26 PM   #1
Regular Crew
 
Join Date: Jan 2005
Location: Simpsonville SC
Posts: 133
Problem with HV20 Capture - Help please??

I'm having trouble with my HV20 for HDV capture. I've used it successfully before but now I'm starting to think there's a problem with the cam. I'm using Vegas 8 and I can capture the tape just fine with my A1, with the same cable, into the same computer. Here's my HV20 settings:

Play / Out Setup1:

Playback STD = HDV
TV Type = Wide TV

Play / Out Setup2:

Comp. Out = 1080i
DV Output = HDV/DV

I have an HDV tape in the cam. I made these settings with the firewire disconnected and THEN connected the cam.

Any ideas?
__________________
Jeff
Jeff Bradt is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Adorama
(800) 223-2500
New York, NY

B&H Photo Video
(866) 521-7381
New York, NY

Texas Media Systems
(512) 440-1400
Austin, TX

Precision Camera
(800) 677-1023
Austin, TX

VideoGuys
(800) 323-2325
Mineola, NY

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Canon EOS / MXF / AVCHD / HDV / DV Camera Systems > Canon XA and VIXIA Series AVCHD Camcorders > Canon VIXIA Series AVCHD and HDV Camcorders

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 


Banner ads help sustain this site. DV Info Net is sponsored in part by:


All times are GMT -6. The time now is 10:45 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2018 The Digital Video Information Network