HDMI only outputs 480i on a new monitor at DVinfo.net

Go Back   DV Info Net > Canon EOS / MXF / AVCHD / HDV / DV Camera Systems > Canon XA and VIXIA Series AVCHD Camcorders > Canon VIXIA Series AVCHD and HDV Camcorders

Canon VIXIA Series AVCHD and HDV Camcorders
For VIXIA / LEGRIA Series (HF G, HF S, HF and HV) consumer camcorders.


Reply
 
Thread Tools Search this Thread
Old April 28th, 2008, 02:58 PM   #1
Regular Crew
 
Join Date: May 2007
Location: Amherst, NY
Posts: 100
HDMI only outputs 480i on a new monitor

When connected to an HP w2408h LCD monitor my HV20 only outputs 480i. The monitor is capable of displaying full HD up to 1080p@60Hz and it works fine with other sources such as XBOX360 and HD cable box, but when connected with the HV20 it only shows the standard 480i DV signal. Also, the HV20 does display full 1080 through HDMI on an HD DLP television. It's not the cable. Not sure if this has something to do with HDCP or if it's just having a bad day. I'm unable to locate any information regarding this issue with the monitor. Any suggestions?
Mike Thomann is offline   Reply With Quote
Old April 28th, 2008, 04:01 PM   #2
Regular Crew
 
Join Date: Dec 2006
Location: Charlotte, NC
Posts: 86
The only issues I have heard of involve the HDCP. Check if the monitor supports it.
Thomas Barthle Jr. is offline   Reply With Quote
Old April 28th, 2008, 11:49 PM   #3
Major Player
 
Join Date: Mar 2006
Location: San Francisco, California
Posts: 487
I had this problem a couple of months ago with my LCD HDTV. I've plugged the same camera into the same TV with the same cable with success before, so I couldn't figure out the problem. I eventually gave up and used the component cable.
Chris Harris is offline   Reply With Quote
Old April 29th, 2008, 01:45 AM   #4
Regular Crew
 
Join Date: May 2007
Location: Amherst, NY
Posts: 100
Yes, the monitor is HDCP compliant. The HV20 indicates the current "HDMI OUT" status when viewing the "PLAY/OUT SETUP" menu. When no HDMI cord is connected, the HV20 HDMI status indicates "----------" but when an open cord without a connection to a display device is connected to the HV20, the HV20 HDMI status indicates "720x480i". Then when the HDMI cord is connected to a HDMI DLP television the HV20 HDMI status changes to "1920x1080i". But when the same cord is connected to the monitor the HV20 HDMI status indicates the same "720x480i" as when the cord is not connected to a display device. I've tried various methods to conduct a handshake such as powering the monitor on and off as well as the camera but every time it's as if the HV20 keeps displaying the same signal to the monitor as when not connected to the monitor.

I've read a lot of complaints about this sort of thing with HDMI in general with no answers found anywhere and I'm disappointed that a strict adoption of an HDMI standard is not universal so that everything can be compatible. We're not in the dark ages after all and they should've gotten this right. Thanks for the replies, time to call the monitor manufacturer.
Mike Thomann is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Canon EOS / MXF / AVCHD / HDV / DV Camera Systems > Canon XA and VIXIA Series AVCHD Camcorders > Canon VIXIA Series AVCHD and HDV Camcorders

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 01:48 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network