Help? Audio Feedback when using wireless. at DVinfo.net

Go Back   DV Info Net > Canon EOS / MXF / AVCHD / HDV / DV Camera Systems > Canon XA and VIXIA Series AVCHD Camcorders > Canon VIXIA Series AVCHD and HDV Camcorders

Canon VIXIA Series AVCHD and HDV Camcorders
For VIXIA / LEGRIA Series (HF G, HF S, HF and HV) consumer camcorders.

Reply
 
Thread Tools Search this Thread
Old March 15th, 2010, 06:01 PM   #1
Major Player
 
Join Date: Jan 2009
Location: Bay Area
Posts: 522
Help? Audio Feedback when using wireless.

Hi, I have a HF20 and have a Sennheiser G2 and can't get any audio. I reset the setting on the mic and camera and all I get is a loud humming noise. The cable connecting to the camera seems to fine too.

Never mind. I changed the headphone setting in the menu. Fixed it.
Kelly Langerak is offline   Reply With Quote
Old March 15th, 2010, 07:52 PM   #2
Major Player
 
Join Date: Jul 2008
Location: Cusco, Peru
Posts: 244
I've had the same experience with my HV20. It took a little fiddling with the settings to find out the same thing, but I was quite concerned for awhile.
Phil Murray is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Adorama
(800) 223-2500
New York, NY

B&H Photo Video
(866) 521-7381
New York, NY

Texas Media Systems
(512) 440-1400
Austin, TX

Precision Camera
(800) 677-1023
Austin, TX

VideoGuys
(800) 323-2325
Mineola, NY

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Canon EOS / MXF / AVCHD / HDV / DV Camera Systems > Canon XA and VIXIA Series AVCHD Camcorders > Canon VIXIA Series AVCHD and HDV Camcorders

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 03:21 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2018 The Digital Video Information Network