DV Info Net

DV Info Net (http://www.dvinfo.net/forum/)
-   Canon XA and VIXIA Series AVCHD Camcorders (http://www.dvinfo.net/forum/canon-xa-vixia-series-avchd-camcorders/)
-   -   Photos from XA10 (http://www.dvinfo.net/forum/canon-xa-vixia-series-avchd-camcorders/505328-photos-xa10.html)

Jeff Harper February 17th, 2012 11:30 AM

Photos from XA10
 
I took photos using my XA10 today and they didn't show up anywhere on the card. Anyone have any thoughts? I normally would use my GH2 for photos, but didn't take it on the job, the photo request was unexpected.

Kawika Ohumukini February 17th, 2012 12:41 PM

Re: Photos from XA10
 
Did you go to the photo index screen? On the display screen, it's the icon that's a play button with two arrows on either side of it. GL

Jeff Harper February 17th, 2012 02:17 PM

Re: Photos from XA10
 
Kawika, shouldn't the photos be on my memory card somewhere?

Chris Hurd February 17th, 2012 02:35 PM

Re: Photos from XA10
 
Jeff -- not necessarily, no. They may have been recorded to the camera's internal memory instead.

Check the photo index screen on the camera to verify.

Jeff Harper February 17th, 2012 02:37 PM

Re: Photos from XA10
 
Thanks guys, both of you!

Allan Black February 17th, 2012 02:40 PM

Re: Photos from XA10
 
Jeff, did you format the card on the XA10? .. have you run some tests yet?

Cheers.

Bill Bruner February 17th, 2012 04:50 PM

Re: Photos from XA10
 
Jeff - please let us know how the photos turned out. Understand they are 2.07MP?

Thanks,

Bill


All times are GMT -6. The time now is 01:01 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2018 The Digital Video Information Network