XA10 in camera conversion - no audio? at DVinfo.net

Go Back   DV Info Net > Canon EOS / MXF / AVCHD / HDV / DV Camera Systems > Canon XA and VIXIA Series AVCHD Camcorders

Canon XA and VIXIA Series AVCHD Camcorders
For the Canon XA25, XA20, XA10 and all VIXIA / LEGRIA Series AVCHD camcorders.


Reply
 
Thread Tools Search this Thread
Old February 21st, 2013, 09:28 PM   #1
Regular Crew
 
Join Date: May 2010
Location: Honolulu, Hawaii
Posts: 77
XA10 in camera conversion - no audio?

Hello everyone,
I've never used the HD-SD in camera conversion feature on the xa10 before, but I recently filmed an event for a friend who would like it on DVD, and I thought I would try it out. So it converts fine video-wise from A-B SD cards, but for some reason there is no audio on any of the SD files. Has anyone had this issue before? Is it a simple setting I'm missing? I couldn't find anything instructive for troubleshooting this in the manual. Would appreciate any thoughts!
Aya Okawa is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Canon EOS / MXF / AVCHD / HDV / DV Camera Systems > Canon XA and VIXIA Series AVCHD Camcorders

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 12:33 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network