A1 - FS4 Audio issue at DVinfo.net

Go Back   DV Info Net > Canon EOS / MXF / AVCHD / HDV / DV Camera Systems > Canon HDV and DV Camera Systems > Canon XH Series HDV Camcorders

Canon XH Series HDV Camcorders
Canon XH G1S / G1 (with SDI), Canon XH A1S / A1 (without SDI).

Reply
 
Thread Tools Search this Thread
Old October 12th, 2007, 06:59 PM   #1
New Boot
 
Join Date: Jan 2007
Location: Indianapolis, Indiana
Posts: 22
A1 - FS4 Audio issue

So...I have been having this problem with a very high pitched noise coming through on when I record HDV to my FS-4pro HD. Anyone else having this problem. When I record only to tape...no problem....but when I add the fs-4 then I start getting audio issues. Has anyone else experienced this....if so....have you found a work around or something to help this problem
Attached Files
File Type: wav A1 Hiss_1-2.wav (1.34 MB, 62 views)
File Type: wav noaudiohiss_1-2.wav (976.0 KB, 69 views)
Ryan Sarver is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Adorama
(800) 223-2500
New York, NY

B&H Photo Video
(866) 521-7381
New York, NY

Texas Media Systems
(512) 440-1400
Austin, TX

Precision Camera
(800) 677-1023
Austin, TX

VideoGuys
(800) 323-2325
Mineola, NY

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Canon EOS / MXF / AVCHD / HDV / DV Camera Systems > Canon HDV and DV Camera Systems > Canon XH Series HDV Camcorders

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 


Banner ads help sustain this site. DV Info Net is sponsored in part by:


All times are GMT -6. The time now is 02:07 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2018 The Digital Video Information Network