Audio problem at playback with other decks at DVinfo.net

Go Back   DV Info Net > Canon EOS / MXF / AVCHD / HDV / DV Camera Systems > Canon HDV and DV Camera Systems > Canon XH Series HDV Camcorders

Canon XH Series HDV Camcorders
Canon XH G1S / G1 (with SDI), Canon XH A1S / A1 (without SDI).


Reply
 
Thread Tools Search this Thread
Old January 4th, 2008, 10:33 AM   #1
Regular Crew
 
Join Date: Feb 2007
Location: Berlin, Germany
Posts: 89
Audio problem at playback with other decks

Hi there and a happy new year to everyone.

I recognized that audio (especially, interviews), that I recorded with my XH A1, sometimes sounds overdriven when played back with other decks.

I am talking about a kind of 'Jingle', that only appears here and there and it is NOT the recording level or the microfone (Sennheiser Me 66) that I use. When I play back/capture the corresponding scenes with my XHa1, everything is fine.

Could it be, that audio heads (or whatever) are misaligned after about one year of quite intense use, so that you get a 'compatibility problems' with other gear?

Thanks,

Jan
Jan Luethje is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Canon EOS / MXF / AVCHD / HDV / DV Camera Systems > Canon HDV and DV Camera Systems > Canon XH Series HDV Camcorders

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 03:34 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network