Where's my beep gone? at DVinfo.net

Go Back   DV Info Net > Canon EOS / MXF / AVCHD / HDV / DV Camera Systems > Canon HDV and DV Camera Systems > Canon XH Series HDV Camcorders

Canon XH Series HDV Camcorders
Canon XH G1S / G1 (with SDI), Canon XH A1S / A1 (without SDI).


Reply
 
Thread Tools Search this Thread
Old May 31st, 2008, 02:55 PM   #1
Trustee
 
Join Date: Dec 2007
Location: Glasgow, Scotland
Posts: 1,521
Where's my beep gone?

OK this is going to turn out as one of these silly questions with an obvious answer that I should have known. Apologies in advance.

I want to hear a warning beep when starting and stopping recording. I'm sure I had this before, but I've been using HV-30s more in the last couple of weeks, so I might just be wrong. Yes, I've looked up the manual, practised with the camera, had a pot of coffee and downloaded the pdf as well. :-)

I'm using my Custom Function 1, item 19 of which is BEEP which is set to "High Volume". In my display, it tells me that CF set 1 is on.

Can someone please tell me if I CAN hear a warning beep when starting and stopping recording on th XH-A1 and if so what daft mistake I am making so that it doesn't work?
Colin McDonald is offline   Reply With Quote
Old May 31st, 2008, 03:39 PM   #2
Inner Circle
 
Join Date: Feb 2007
Location: Fairfield, Dunedin, New Zealand
Posts: 3,634
Images: 18
Hi Colin.......

Hmm, turn up the volume control, maybe?


CS
Chris Soucy is offline   Reply With Quote
Old May 31st, 2008, 04:25 PM   #3
Trustee
 
Join Date: Dec 2007
Location: Glasgow, Scotland
Posts: 1,521
Quote:
Originally Posted by Chris Soucy View Post
Hmm, turn up the volume control, maybe?

CS
Just tried that, thanks (had to go to VCR/PLAY to check the volume was full up) - no dice.

It beeps (loudly) when I turn it on, but that's all.

PS It also beeps on Auto Power Off.

Last edited by Colin McDonald; May 31st, 2008 at 04:34 PM. Reason: Added info/punctuation
Colin McDonald is offline   Reply With Quote
Old June 1st, 2008, 08:15 PM   #4
Inner Circle
 
Join Date: Feb 2007
Location: Fairfield, Dunedin, New Zealand
Posts: 3,634
Images: 18
Hi again.........

Well, I've set 19 to 02 (Loud Beep) and it won't beep at start/ stop record for me either.

Beeps at power on (but not off) and that's it so far.

Sorry.


CS
Chris Soucy is offline   Reply With Quote
Old June 2nd, 2008, 01:05 AM   #5
Trustee
 
Join Date: Dec 2007
Location: Glasgow, Scotland
Posts: 1,521
Quote:
Originally Posted by Chris Soucy View Post
Well, I've set 19 to 02 (Loud Beep) and it won't beep at start/ stop record for me either.

Beeps at power on (but not off) and that's it so far.

Sorry.
CS
Thanks, Chris. I'm was sure I'd had this before, but it must have been another camera I was using at the time. Irritating that the manual doesn't actually tell you what warning beeps to expect though.
Colin McDonald is offline   Reply With Quote
Old June 2nd, 2008, 01:26 AM   #6
Inner Circle
 
Join Date: Feb 2007
Location: Fairfield, Dunedin, New Zealand
Posts: 3,634
Images: 18
I agree.............

There's some pretty elementary stuff which seems to have sailed straight past the manual (what's the bet, some kind soul is going to come up with a section, page, line and sentence response to show we're a complete pair of blind bankers!)

I suppose in Canons defence, most others (manuals) are infinately worse.

Live long and prosper.


CS
Chris Soucy is offline   Reply With Quote
Old August 5th, 2009, 10:04 AM   #7
New Boot
 
Join Date: Apr 2003
Location: Flowery Branch, GA
Posts: 24
Anybody figure this out? I just bought my XH-A1s and it has the same issue.
__________________
--
Dirk Mitchell
Dirk Mitchell is offline   Reply With Quote
Old August 7th, 2009, 10:23 PM   #8
Inner Circle
 
Join Date: Sep 2006
Location: Sydney.
Posts: 2,569
On the XH-A1 it's custom function 19. I leave my beep and the tally light off, they can worry talent.

Recommend while you're in there change the zoom display from bar to numbers. It greatly assists presetting the zoom and framing.

Cheers.
__________________
30+ years with our own audio and visual production company and studios.
Allan Black is offline   Reply With Quote
Old August 8th, 2009, 08:48 AM   #9
New Boot
 
Join Date: Apr 2003
Location: Flowery Branch, GA
Posts: 24
Upon further examination, the XH-A1s has Custom Function 19 as LED Type, which turns on and off all of the LEDs on the camera in some form. The Beep volume is in the System menu. No matter, because the camera still doesn't beep when recording like my GL-2 does. The photo button chirps when it's focusing, but that's it. Guess I'll get used to that. Anyway, like Allan, I don't usually have the tally lamp or beep on when shooting, especially in quiet areas (like churches) which on some occasions has resulted in long takes of my feet walking from one spot to another, lol.
__________________
--
Dirk Mitchell
Dirk Mitchell is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Canon EOS / MXF / AVCHD / HDV / DV Camera Systems > Canon HDV and DV Camera Systems > Canon XH Series HDV Camcorders

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 04:13 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network