Problem with my component feed to monitor at DVinfo.net

Go Back   DV Info Net > Canon EOS / MXF / AVCHD / HDV / DV Camera Systems > Canon HDV and DV Camera Systems > Canon XH Series HDV Camcorders

Canon XH Series HDV Camcorders
Canon XH G1S / G1 (with SDI), Canon XH A1S / A1 (without SDI).

Reply
 
Thread Tools Search this Thread
Old May 22nd, 2007, 08:22 PM   #1
Regular Crew
 
Join Date: Feb 2007
Location: knoxville tn
Posts: 41
Problem with my component feed to monitor

Last week with my A1 connected to my Dell 2407 via component video cable, the video played back full screen beautifully. I shot some air to air video over the weekend and now the video will not play on screen. I cross checked the monitor with a composite connection and it plays full screen. Also, the tape plays fine over my Samsung 1080i big screen. I've checked my connections and settings. Anyone have a suggestion for a solution. I'm hooked up to a MacBook Pro.

Don
Don Jones is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Adorama
(800) 223-2500
New York, NY

B&H Photo Video
(866) 521-7381
New York, NY

Texas Media Systems
(512) 440-1400
Austin, TX

Precision Camera
(800) 677-1023
Austin, TX

VideoGuys
(800) 323-2325
Mineola, NY

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Canon EOS / MXF / AVCHD / HDV / DV Camera Systems > Canon HDV and DV Camera Systems > Canon XH Series HDV Camcorders

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



All times are GMT -6. The time now is 11:55 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2018 The Digital Video Information Network